


A
active
Alt key
application
arrow keys

B
Backspace key
blue text
button

C
CD-ROM
choose
click
Clipboard
close
command
command button
context-sensitive
Control key
copy

D
dialog box
directory
document
document display
double-click

E
End key
Enter key
Escape key

F
file
filename
function

G
graphic
green text

H
Home key
hypertext



I
icon
index
interactive

J
(None)

K
key combination

L
(None)

M
menu
menu bar
mode
multimedia

N
(None)

O
open

P
page
page down
page up
paste
presentation
print
print job

Q
quiz

R
reference

S
scroll bar
select
Shift key
shortcut key
software

T
title



U
(None)

V
view

W
window
Word Search

X
(None)

Y
(None)

Z
(None)



Quick Reference

A
Autoreader

in Question mode
in Text mode

B
Buttons and Displays

Feature Presentation
Presentation
Question
Quiz
Text
View

C
Contents Menu

Commands
Feature
Presentation
Question
Quiz
Text
View

Controls Menu
Commands
End Quiz
Next Question
Page Down
Page Up
Pause

Copying
Text

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode

Views

Copyright
Display

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode



D
Dictionary

Open
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

E
Edit Menu

Commands
Copy
Find Word

Enlarge a View
in Feature Presentation mode
in Presentation mode
in Question mode
in View mode

Exit PowerCD
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

F
Feature Presentation Mode

Buttons and Displays
How To...

Change Pages
Copy Text to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
Display the Presentation TOC
Display the Question TOC
Display the Quiz TOC
Display the Text TOC
Display the View TOC
Enlarge a View
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Page You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation
Go To Learning Center
Go To Presentation
Go To Question
Go To Text



Go To View
Open the Dictionary
Pause the Feature Presentation
Play the Feature Presentation
Print, Copy, or Save a View
Print Text
Return to a Previous Document
Review Your Last Quiz Results
Save Text to a File
Save Your Current Positions
Set Up Your Printer
Show Where You Have Been in   PowerCD  
Use Blue Reference Terms
Use Green Glossary Terms
Use References
Use the Glossary
Use the Local Index
Use the Main Index

Menu Commands
Contents Menu Commands
Controls Menu Commands
Edit Menu Commands
File Menu Commands
GoTo Menu Commands
Help Menu Commands
Reference Menu Commands

Overview
View of

Feature Presentation mode

Feature Table of Contents
Display

in Feature Presentation mode
in Presentation Mode
in Question mode
in Quiz mode
in Text mode
in View mode

File Menu
Commands
Exit
Printer Setup
Print
Save As

Find...
A Word

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

Out About This Title



in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

Where You Are in PowerCD
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

G
Glossary

Green Glossary Terms
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode

Using
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

GoTo Menu
Commands
Feature
Find Page
Presentation
Previous
Question
Text
View

Go To
Feature Presentation

from Feature Presentation mode
from Presentation mode
from Question mode
from Quiz mode
from Text mode
from View mode

Go To Learning Center
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode



Presentation
from Feature Presentation mode
from Presentation mode
from Question mode
from Quiz mode
from Text mode
from View mode

Question
from Feature Presentation mode
from Presentation mode
from Question mode
from Quiz mode
from Text mode
from View mode

Text
from Feature Presentation mode
from Presentation mode
from Question mode
from Quiz mode
from Text mode
from View mode

View
from Feature Presentation mode
from Presentation mode
from Question mode
from Quiz mode
from Text mode
from View mode

Next Question
in Question mode
in Quiz mode

H
Help Menu

Commands
About
Copyright
PowerCD   Help  

I
Introduction

Introduction
Visual

Explanation
Feature Presentation
Main Index
Presentation 
Question 
Quiz 
Quiz Results
Text 
View 

J
(None)



K
(None)

L
Local Index

Using
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

M
Main Index

Using
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

View of
Main Index

Menu Commands
Contents Menu Commands
Controls Menu Commands
Edit Menu Commands
File Menu Commands
GoTo Menu Commands
Help Menu Commands
Reference Menu Commands

N
(None)

O
Overview

Feature Presentation
Presentation
Question
Quiz
Text
View

P
Pages

Find a Page
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode



in Text mode
in View mode

Find Out What Page You Are On
in Feature Presentation mode
in Presentation mode
in Question mode
in Text mode
in View mode

Change Pages
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

Pause
Audio and Automatic Sequence
Feature Presentation
Presentation
Question
Quiz

Play
Audio and Automatic Sequence
Feature Presentation
Presentation
Question
Quiz

Presentation Mode
Buttons and Displays
How To...

Change Pages
Copy Text to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
Display the Presentation TOC
Display the Question TOC
Display the Quiz TOC
Display the Text TOC
Display the View TOC
Enlarge a View
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Page You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation
Go To Learning Center
Go To Presentation
Go To Question
Go To Text
Go To View



Open the Dictionary
Pause the Presentation
Play the Presentation
Print Text
Return to a Previous Document
Review Your Last Quiz Results
Save Text to a File
Save Your Current Positions
Set Up Your Printer
Show Where You Have Been in   PowerCD  
Use Blue Reference Terms
Use Green Glossary Terms
Use References
Use the Glossary
Use the Local Index
Use the Main Index

Menu Commands
Contents Menu Commands
Controls Menu Commands
Edit Menu Commands
File Menu Commands
GoTo Menu Commands
Help Menu Commands
Reference Menu Commands

Overview
View of

Presentation mode 

Presentation Table of Contents
Display

in Feature Presentation mode
in Presentation Mode
in Question mode
in Quiz mode
in Text mode
in View mode

Printing
Text

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode

Views

Q
Question

Answer a Question
Go To the Next Question
Return to Question From an Explanation
Show Possible Answers
View of 

Explanation page
Question mode 



Question Mode
Buttons and Displays
How To...

Answer a Question
Change Pages
Copy Text to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
Display the Presentation TOC
Display the Question TOC
Display the Quiz TOC
Display the Text TOC
Display the View TOC
Enlarge a View
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Page You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation
Go To Learning Center
Go To Presentation
Go To Question
Go To Text
Go To the Next Question
Go To View
Open the Dictionary
Pause the Question
Play the Question
Print, Copy, or Save a View
Print Text
Return to a Previous Document
Return to the Question From an Explanation
Review Your Last Quiz Results
Save Text to a File
Save Your Current Positions
Set Up Your Printer
Show Possible Answers
Show Where You Have Been in   PowerCD  
Use Autoreader
Use Green Glossary Terms
Use References
Use the Glossary
Use the Local Index
Use the Main Index

Menu Commands
Contents Menu Commands
Controls Menu Commands
Edit Menu Commands
File Menu Commands
GoTo Menu Commands
Help Menu Commands
Reference Menu Commands



Overview
View of

Explanation page
Question mode 

Question Table of Contents
Display

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

Quiz
Begin a Quiz
End a Quiz
Go To Next Question
Return to Skipped Questions
Review Quiz Results
Set Quiz Parameters
Show Possible Answers
Skip a Question
What Question Are You On
Review Your Last Quiz Results

in Feature Presentation mode
in Presentation mode
in Question mode
in Text mode
in View mode

View of
Quiz mode 
Quiz Results

Quiz Mode
Buttons and Displays
How To...

Begin a Quiz
Change Pages
Copy Text to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
Display the Presentation TOC
Display the Question TOC
Display the Quiz TOC
Display the Text TOC
Display the View TOC
End a Quiz
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Question You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation



Go To Learning Center
Go To Presentation
Go To Question
Go To Text
Go To the Next Question
Go To View
Open the Dictionary
Pause the Quiz
Play the Quiz
Print Text
Return to a Previous Document
Return to Skipped Questions
Review Quiz Results
Save Text to a File
Save Your Current Positions
Set Quiz Parameters
Set Up Your Printer
Show Possible Answers
Show Where You Have Been in   PowerCD  
Skip a Question
Use Green Glossary Terms
Use References
Use the Glossary
Use the Local Index
Use the Main Index

Menu Commands
Contents Menu Commands
Controls Menu Commands
Edit Menu Commands
File Menu Commands
GoTo Menu Commands
Help Menu Commands
Reference Menu Commands

Overview
View of

Quiz mode 
Quiz Results

Quiz Table of Contents
Display

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

R
References

Blue Reference Terms
in Feature Presentation mode
in Presentation mode
in Text mode

Using
in Feature Presentation mode



in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

Reference Menu
Commands
Glossary
Local Index
Main Index
Open Dictionary
Review Quiz Results
Show Answers
Show History
Show Reference

Return to a Previous Document
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

S
Save

View to a File
Text to a File

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode

Your Current Positions
in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

Set Up Your Printer
in Feature Presentation
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

Show Possible Answers
in Question mode
in Quiz mode

Show Where You Have Been in PowerCD



in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text
in View mode

T
Technical Support

Installation
Questions and Comments
System Requirements
Technical Support

Text Mode
Buttons and Displays
How To...

Change Pages
Copy Text to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
Display the Presentation TOC
Display the Question TOC
Display the Quiz TOC
Display the Text TOC
Display the View TOC
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Page You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation
Go To Learning Center
Go To Presentation
Go To Question
Go To Text
Go To View
Open the Dictionary
Print Text
Return to a Previous Document
Review Your Last Quiz Results
Save Text to a File
Save Your Current Positions
Set Up Your Printer
Show Where You Have Been in   PowerCD  
Use Autoreader
Use Blue Reference Terms
Use Green Glossary Terms
Use References
Use the Glossary
Use the Local Index
Use the Main Index

Menu Commands
Contents Menu Commands



Controls Menu Commands
Edit Menu Commands
File Menu Commands
GoTo Menu Commands
Help Menu Commands
Reference Menu Commands

Overview
View of

Text mode 

Text Table of Contents
Display

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

Text to Speech
in Question mode
in Text mode

U
(None)

V
View Mode

Buttons and Displays
How To...

Change Pages
Copy a View to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
Display the Presentation TOC
Display the Question TOC
Display the Quiz TOC
Display the Text TOC
Display the View TOC
Enlarge a View
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Page You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation
Go To Learning Center
Go To Presentation
Go To Question
Go To Text
Go To View
Open the Dictionary
Pause the Audio and Automatic Sequence
Play the Audio and Automatic Sequence



Print a View
Return to a Previous Document
Review Your Last Quiz Results
Save a View to a File
Save Your Current Positions
Set Up Your Printer
Show Where You Have Been in   PowerCD  
Use References
Use the Glossary
Use the Local Index
Use the Main Index

Menu Commands
Contents Menu Commands
Controls Menu Commands
Edit Menu Commands
File Menu Commands
GoTo Menu Commands
Help Menu Commands
Reference Menu Commands

Overview
View of

View mode 

View Table of Contents
Display

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

W
Word Search

in Feature Presentation mode
in Presentation mode
in Question mode
in Quiz mode
in Text mode
in View mode

X
(None)

Y
(None)

Z
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Welcome to PowerCD!    For a visual introduction to Feature Presentation, Presentation, Text,
View, Question, and Quiz modes, plus other PowerCD features, select any one of the 
following.    For more detailed help, please go to Using PowerCD located in the Contents for 
PowerCD Help.

Feature Presentation
Presentation
Text
View
Question
Explanation
Quiz
Quiz Results
Main Index

When PowerCD is loaded, the Feature Presentation automatically begins to play.    It is a 
forty-five to ninety minute continuous multimedia program that allows you to explore the 
subject at your own pace and in the manner you choose.    To pause the Feature 
Presentation, select the Pause Button located in the lower left corner of the screen.    To 
continue playing the Feature Presentation, select the Play Button located next to the Pause 
Button.

In addition to the Feature Presentation, PowerCD contains a Presentation, Text, View, 
Question, and Quiz mode.    Presentation mode contains other multimedia presentations that 
provide topical, in-depth studies of the material; these are not automatically played when 
PowerCD is loaded.    Text mode contains numerous documents that provide information 
supplemental to what is found in the Feature Presentation and Presentation modes.    View 
mode is a collection of selected views and corresponding audio captions (found in certain 
PowerCD titles) and can be played in an automatic sequence.    Questions relating to the 
subject of the title can be found in Question mode, which help you reinforce what you have 
learned.    If you would like to review your comprehension and test your knowledge of the 
subject, timed quizzes may be taken in Quiz mode.



Feature Presentation
Provided below is a view of Feature Presentation mode.    You can click on any part of this 
graphic for a description of the selection and its function.



Presentation
Provided below is a view of Presentation mode.    You can click on any part of this graphic for 
a description of the selection and its function.



Text
Provided below is a view of Text mode.    You can click on any part of this graphic for a 
description of the selection and its function.



View
Provided below is a view of View mode.    You can click on any part of this graphic for a 
description of the selection and its function.



Question
Provided below is a view of Question mode.    You can click on any part of this graphic for a 
description of the selection and its function.



Explanation
Provided below is a view of an Explanation Page.    This page appears after you select an 
answer to a question in Question mode.    You can click on any part of this graphic for a 
description of the selection and its function.



Quiz
Provided below is a view of Quiz mode.    You can click on any part of this graphic for a 
description of the selection and its function.



Quiz Results
Provided below is a view of a page from the Quiz Results document.    This page appears 
after you have ended a quiz in Quiz mode.    You can click on any part of this graphic for a 
description of the selection and its function.



Main Index
Provided below is a view of the Main Index.    You can click on any part of this graphic for an 
explanation that describes what it is you selected and its function.



File Menu
This is the File Menu.    It contains the Save As, Print, Printer Setup, Save Positions, and Exit 
commands.    In Feature Presentation mode, these commands allow you to save the current 
Feature Presentation document text to a file; print the text; set up printer options; save your 
current positions in all the modes except Quiz mode; and exit PowerCD.



Edit Menu
This is the Edit Menu.    It contains the Copy and Find Word commands.    In Feature 
Presentation mode, these commands allow you to copy the current Feature Presentation text
to the Clipboard and find any word (excluding common words such as "or" and "the") within 
Feature Presentation, Presentation, and/or Text mode.



GoTo Menu
This is the GoTo Menu.    It contains the Previous, Find Page, Learning Center, Feature, 
Presentation, Text, View, and Question commands.    In Feature Presentation mode, these 
commands allow you to return to a previous document within PowerCD; find a page within 
the current Feature Presentation document; receive support and information on PowerCD; 
and go to Presentation, Text, View, and Question modes.



Contents Menu
This is the Contents Menu.    It contains the Feature, Presentation, Text, View, Question, and 
Quiz commands.    In Feature Presentation mode, these commands allow you to display the 
Feature Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.



Reference Menu
This is the Reference Menu.    It contains the Main Index, Local Index, Glossary, Show 
Reference, Open Dictionary, Review Quiz Results, Show History, and Show Answers 
commands.    In Feature Presentation mode, these commands allow you to display the Main 
Index, Local Index, Glossary List, and Reference List; open the dictionary; review your last 
quiz results; show where you've been in PowerCD; and show possible answers to the 
current question.    Please note that the Show Answers command only applies to Question 
and Quiz modes, and the Review Quiz Results command will not perform any function unless
a quiz has been taken.



Controls Menu
This is the Controls Menu.    It contains the Page Up, Page Down, Next Question, Pause, and 
End Quiz commands.    In Feature Presentation mode, these commands allow you to page up 
and down, go to the next question, pause the Feature Presentation, and end a quiz.    Please 
note that the Next Question command only applies to Question and Quiz modes, and the 
End Quiz command is only available in Quiz mode when a quiz is currently underway.



Help Menu
This is the Help Menu.    It contains the PowerCD Help, About, and Copyright commands.    
These commands allow you to receive help in using this title, display information about this 
software, and display the copyright for this title.



Document Bar
This is the Document Bar.    It displays the name and duration of the Feature Presentation 
document that you are currently in.



Document Display
This is the Document Display.    This is where the documents in Feature Presentation mode 
are displayed.



Pause Button
This is the Pause Button.    Select it to pause the Feature Presentation.



Play Button
This is the Play Button.    Select it to play or continue the Feature Presentation.



Mode Display
This is the Mode Display.    It displays the mode (in this case, Feature Presentation) and 
document that you are currently in.



Time Display
This is the Time Display.    It displays how long you have been in the current Feature 
Presentation document.



Main Index Button
This is the Main Index Button.    Select it to display the Main Index.



Find Word Button
This is the Find Word Button.    Select it to find any word (excluding common words such as 
"or" and "the") within Feature Presentation, Presentation, and/or Text mode.



Open Dictionary Button
This is the Open Dictionary Button.    Select it to open the dictionary.



Backtrack Button
This is the Backtrack Button.    Select it to go to a previous document within PowerCD.



Learning Center Button
This is the Learning Center Button.    Select it for information on other PowerCD titles, 
customer service, and technical support.



Status Display
This is the Status Display.    It displays concise, context-sensitive help for the various buttons 
located at the bottom of the PowerCD window.    Simply place your cursor over the button 
and read the display.



Page Up Button
This is the Page Up Button.    Select it to move back a page within the current Feature 
Presentation document.



Page Down Button
This is the Page Down Button.    Select it to move forward a page within the current Feature 
Presentation document.



Page Display
This is the Page Display.    It displays the current page and the total number of pages that the
current Feature Presentation document contains.



File Menu
This is the File Menu.    It contains the Save As, Print, Printer Setup, Save Positions, and Exit 
commands.    In Presentation mode, these commands allow you to save the current 
presentation text to a file, print the text, set up printer options, save your current positions 
in all the modes except Quiz mode; and exit PowerCD.



Edit Menu
This is the Edit Menu.    It contains the Copy and Find Word commands.    In Presentation 
mode, these commands allow you to copy the current presentation text to the Clipboard and
find any word (excluding common words such as "or" and "the") within Feature Presentation,
Presentation, and/or Text mode.



GoTo Menu
This is the GoTo Menu.    It contains the Previous, Find Page, Learning Center, Feature, 
Presentation, Text, View, and Question commands.    In Presentation mode, these commands 
allow you to return to a previous document within PowerCD; find a page within the current 
presentation; receive support and information on PowerCD; and go to Feature Presentation, 
Text, View, and Question modes.



Contents Menu
This is the Contents Menu.    It contains the Feature, Presentation, Text, View, Question, and 
Quiz commands.    In Presentation mode, these commands allow you to display the Feature 
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.



Reference Menu
This is the Reference Menu.    It contains the Main Index, Local Index, Glossary, Show 
Reference, Open Dictionary, Review Quiz Results, Show History, and Show Answers 
commands.    In Presentation mode, these commands allow you to display the Main Index, 
Local Index, Glossary List, and Reference List; open the dictionary; review your last quiz 
results; show where you've been in PowerCD; and show possible answers to the current 
question.    Please note that the Show Answers command only applies to Question and Quiz 
modes, and the Review Quiz Results command will not perform any function unless a quiz 
has been taken.



Controls Menu
This is the Controls Menu.    It contains the Page Up, Page Down, Next Question, Pause, and 
End Quiz commands.    In Presentation mode, these commands allow you to page up, page 
down, go to the next question, pause the presentation, and end a quiz.    Please note that the
Next Question command only applies to Question and Quiz modes, and the End Quiz 
command is only available in Quiz mode when a quiz is currently underway.



Help Menu
This is the Help Menu.    It contains the PowerCD Help, About, and Copyright commands.    
These commands allow you to receive help in using this title, display information about this 
software, and display the copyright for this title.



Document Bar
This is the Document Bar.    It displays the name and duration of the current presentation.



Document Display
This is the Document Display.    This is where the documents in Presentation mode are 
displayed.



Pause Button
This is the Pause Button.    Select it to pause the presentation.



Play Button
This is the Play Button.    Select it to play or continue the presentation.



Mode Display
This is the Mode Display.    It displays the current presentation.



Time Display
This is the Time Display.    It displays how long you have been in the current presentation.



Return to Feature Presentation Button
This is the Return to Feature Presentation Button.    Select it to return to your last location in 
Feature Presentation mode.



Main Index Button
This is the Main Index Button.    Select it to display the Main Index.



Find Word Button
This is the Find Word Button.    Select it to search for any word (excluding common words 
such as "or" and "the") within Feature Presentation, Presentation, and/or Text mode.



Open Dictionary Button
This is the Open Dictionary Button.    Select it to open the dictionary.



Backtrack Button
This is the Backtrack Button.    Select it to go to a previous document within PowerCD.



Learning Center Button
This is the Learning Center Button.    Select it for information on other PowerCD titles, 
customer service, and technical support.



Status Display
This is the Status Display.    It displays concise, context-sensitive help for the various buttons 
located at the bottom of the PowerCD window.    Simply place your cursor over the button in
question and read the display.



Page Up Button
This is the Page Up Button.    Select it to move back a page within the current presentation.



Page Down Button
This is the Page Down Button.    Select it to move forward a page within the current 
presentation.



Page Display
This is the Page Display.    It displays the current page and the total number of pages in the 
current presentation.



File Menu
This is the File Menu.    It contains the Save As, Print, Printer Setup, Save Positions, and Exit 
commands.    In Text mode, these commands allow you to save the current Text document to 
a file, print the text, set up printer options, save your current positions in all the modes 
except Quiz mode; and exit PowerCD.



Edit Menu
This is the Edit Menu.    It contains the Copy and Find Word commands.    In Text mode, these 
commands allow you to copy the current Text document text to the Clipboard and find any 
word (excluding common words such as "or" and "the") within Feature Presentation, 
Presentation, and/or Text mode.



GoTo Menu
This is the GoTo Menu.    It contains the Previous, Find Page, Learning Center, Feature, 
Presentation, Text, View, and Question commands.    In Text mode, these commands allow 
you to return to a previous document within PowerCD; find a page within the current Text 
document; receive support and information on PowerCD; and go to Feature Presentation, 
Presentation, View, and Question modes.



Contents Menu
This is the Contents Menu.    It contains the Feature, Presentation, Text, View, Question, and 
Quiz commands.    In Text mode, these commands allow you to display the Feature 
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.



Reference Menu
This is the Reference Menu.    It contains the Main Index, Local Index, Glossary, Show 
Reference, Open Dictionary, Review Quiz Results, Show History, and Show Answers 
commands.    In Text mode, these commands allow you to display the Main Index, Local 
Index, Glossary List, and Reference List; open the dictionary; review your last quiz results; 
show where you've been in PowerCD; and show possible answers to the current question.    
Please note that the Show Answers command only applies to Question and Quiz modes, and 
the Review Quiz Results command will not perform any function unless a quiz has been 
taken.



Controls Menu
This is the Controls Menu.    It contains the Page Up, Page Down, Next Question, Pause, and 
End Quiz commands.    In Text mode, these commands allow you to page up, page down, go 
to the next question, pause the program, and end a quiz.    Please note that the Next 
Question command only applies to Question and Quiz modes, the Pause Button does not 
apply to Text mode, and that the End Quiz command is only available in Quiz mode when a 
quiz is currently underway.



Help Menu
This is the Help Menu.    It contains the PowerCD Help, About, and Copyright commands.    
These commands allow you to receive help in using this title, display information about this 
software, and display the copyright for this title.



Document Bar
This is the Document Bar.    It displays the name of the current Text document.



Document Display
This is the Document Display.    This is where the documents in Text mode are displayed.



Pause Button
This is the Pause Button.    This button is disabled in Text mode.



Play Button
This is the Play Button.    This button is disabled in Text mode.



Mode Display
This is the Mode Display.    It displays the current Text document.



Return to Feature Presentation Button
This is the Return to Feature Presentation Button.    Select it to return to your previous 
location in Feature Presentation mode.



Main Index Button
This is the Main Index Button.    Select it to display the Main Index.



Find Word Button
This is the Find Word Button.    Select it to search for any word (excluding common words 
such as "or" and "the") within Feature Presentation, Presentation, and/or Text mode.



Open Dictionary Button
This is the Open Dictionary Button.    Select it to open the dictionary.



Backtrack Button
This is the Backtrack Button.    Select it to go to a previous document within PowerCD.



Learning Center Button
This is the Learning Center Button.    Select it for information on other PowerCD titles, 
customer service, and technical support.



Status Display
This is the Status Display.    It displays concise, context-sensitive help for the various buttons 
located at the bottom of the PowerCD window.    Simply place your cursor over the button 
and read the display.



Page Up Button
This is the Page Up Button.    Select it to move back a page within the current Text document.



Page Down Button
This is the Page Down Button.    Select it to move forward a page within the current Text 
document.



Page Display
This is the Page Display.    It displays the current page and the total number of pages that the
current Text document contains.



File Menu
This is the File Menu.    It contains the Save As, Print, Printer Setup, Save Positions, and Exit 
commands.    In View mode, these commands allow you to print, copy, save the current view 
to a file, set up printer options, save your current positions in all the modes except Quiz 
mode; and exit PowerCD.



Edit Menu
This is the Edit Menu.    It contains the Copy and Find Word commands.    In View mode, these
commands allow you to copy the current view to the Clipboard and find any word (excluding 
common words such as "or" and "the") within Feature Presentation, Presentation, and/or Text
mode.



GoTo Menu
This is the GoTo Menu.    It contains the Previous, Find Page, Learning Center, Feature, 
Presentation, Text, View, and Question commands.    In View mode, these commands allow 
you to return to a previous document within PowerCD; find a page within View mode; 
receive support and information on PowerCD; and go to Feature Presentation, Presentation, 
Text, and Question modes.



Contents Menu
This is the Contents Menu.    It contains the Feature, Presentation, Text, View, Question, and 
Quiz commands.    In View mode, these commands allow you to display the Feature 
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.



Reference Menu
This is the Reference Menu.    It contains the Main Index, Local Index, Glossary, Show 
Reference, Open Dictionary, Review Quiz Results, Show History, and Show Answers 
commands.    In View mode, these commands allow you to display the Main Index, Local 
Index, Glossary List, and Reference List; open the dictionary; review your last quiz results; 
show where you've been in PowerCD; and show possible answers to the current question.    
Please note that the Show Answers command only applies to Question and Quiz modes, and 
the Review Quiz Results command will not perform any function unless a quiz has been 
taken.



Controls Menu
This is the Controls Menu.    It contains the Page Up, Page Down, Next Question, Pause, and 
End Quiz commands.    In View mode, these commands allow you to page up, page down, go 
to the next question, pause the audio caption associated with the current view, and end a 
quiz.    Please note that the Next Question command only applies to Question and Quiz 
modes, and the End Quiz command is only available in Quiz mode when a quiz is currently 
underway.



Help Menu
This is the Help Menu.    It contains the PowerCD Help, About, and Copyright commands.    
These commands allow you to receive help in using this title, display information about this 
software, and display the copyright for this title.



Document Bar
This is the Document Bar.    It displays the name of the current view.



Document Display
This is the Document Display.    This is where the documents in View mode are displayed.



Pause Button
This is the Pause Button.    Select this button to pause any audio associated with the current 
view and the automatic view sequence.



Play Button
This is the Play Button.    Select this button to play any audio associated with the current 
view and begin or continue the automatic view sequence.



Mode Display
This is the Mode Display.    It displays the current view.



Time Display
This is the Time Display.    It displays the audio time for each view.



Return to Feature Presentation Button
This is the Return to Feature Presentation Button.    Select it to return to your previous 
location in Feature Presentation mode.



Main Index Button
This is the Main Index Button.    Select it to display the Main Index.



Show Reference Button
This is the Show Reference Button.    Select it to show the Reference List--a list of documents 
within PowerCD that are related to the current page.    In View mode, this includes an 
enlarged version of the current view.



Find Word Button
This is the Find Word Button.    Select it to search for any word (excluding common words 
such as "or" and "the") within Feature Presentation, Presentation, and/or Text mode.



Open Dictionary Button
This is the Open Dictionary Button.    Select it to open the dictionary.



Backtrack Button
This is the Backtrack Button.    Select it to go to a previous document within PowerCD.



Learning Center Button
This is the Learning Center Button.    Select it for information on other PowerCD titles, 
customer service, and technical support.



Status Display
This is the Status Display.    It displays concise, context-sensitive help for the various buttons 
located at the bottom of the PowerCD window.    Simply place your cursor over the button 
and read the display.



Page Up Button
This is the Page Up Button.    Select it to move back a page within View mode.



Page Down Button
This is the Page Down Button.    Select it to move forward a page within View mode.



Page Display
This is the Page Display.    It displays the current page and the total number of pages that 
View mode contains.



File Menu
This is the File Menu.    It contains the Save As, Print, Printer Setup, Save Positions, and Exit 
commands.    In Question mode, these commands allow you to save the current question text
(including answers and explanations if desired) to a file, print the text, set up printer options,
save your current positions in all the modes except Quiz mode; and exit PowerCD.



Edit Menu
This is the Edit Menu.    It contains the Copy and Find Word commands.    In Question mode, 
the Copy command allows you to copy the current question text (including answers and 
explanations if desired) to the Clipboard.    The Find Word command is unavailable while in 
Question mode.



GoTo Menu
This is the GoTo Menu.    It contains the Previous, Find Page, Learning Center, Feature, 
Presentation, Text, View, and Question commands.    In Question mode, these commands 
allow you to return to a previous document within PowerCD; find a page within the current 
question; receive support and information on PowerCD; and go to Feature Presentation, 
Presentation, Text, and View modes.



Contents Menu
This is the Contents Menu.    It contains the Feature, Presentation, Text, View, Question, and 
Quiz commands.    In Question mode, these commands allow you to display the Feature 
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.



Reference Menu
This is the Reference Menu.    It contains the Main Index, Local Index, Glossary, Show 
Reference, Open Dictionary, Review Quiz Results, Show History, and Show Answers 
commands.    In Question mode, these commands allow you to display the Main Index, Local 
Index, Glossary List, and Reference List; open the dictionary; review your last quiz results; 
show where you've been in PowerCD; and show possible answers to the current question.    
Please note that the Review Quiz Results command will not perform any function unless a 
quiz has been taken.



Controls Menu
This is the Controls Menu.    It contains the Page Up, Page Down, Next Question, Pause, and 
End Quiz commands.    In Question mode, these commands allow you to page up, page 
down, go to the next question, pause any audio associated with the question, and end a 
quiz.    Please note that the End Quiz command is only available in Quiz mode when a quiz is 
currently underway.



Help Menu
This is the Help Menu.    It contains the PowerCD Help, About, and Copyright commands.    
These commands allow you to receive help in using this title, display information about this 
software, and display the copyright for this title.



Document Bar
This is the Document Bar.    It displays the category name for the current question.



Document Display
This is the Document Display.    This is where the documents in Question mode are displayed.



Pause Button
This is the Pause Button.    Select this button to pause any audio associated with the current 
question.



Play Button
This is the Play Button.    Select this button to begin or continue any audio associated with 
the current question.



Mode Display
This is the Mode Display.    It displays which the current question.



Time Display
This is the Time Display.    It displays the time elapsed for each question.



Return to Feature Presentation Button
This is the Return to Feature Presentation Button.    Select it to return to your previous 
location in Feature Presentation mode.



Main Index Button
This is the Main Index Button.    Select it to display the Main Index.



Show Answers Button
This is the Show Answers Button.    Select it to display possible answers for the current 
question.



Open Dictionary Button
This is the Open Dictionary Button.    Select it to open the dictionary.



Backtrack Button
This is the Backtrack Button.    Select it to go to a previous document within PowerCD.



Learning Center Button
This is the Learning Center Button.    Select it for information on other PowerCD titles, 
customer service, and technical support.



Status Display
This is the Status Display.    It displays concise, context-sensitive help for the various buttons 
located at the bottom of the PowerCD window.    Simply place your cursor over the button 
and read the display.



Page Up Button
This is the Page Up Button.    Select it to move back a page within Question mode.



Page Down Button
This is the Page Down Button.    Select it to move forward a page within Question mode.



Page Display
This is the Page Display.    It displays the current page and the total number of pages that the
current question contains.



File Menu
This is the File Menu.    It contains the Save As, Print, Printer Setup, Save Positions, and Exit 
commands.    In Question mode, these commands allow you to save the current question text
(including answers and explanations if desired) to a file, print the text, set up printer options,
save your current positions in all the modes except Quiz mode; and exit PowerCD.



Edit Menu
This is the Edit Menu.    It contains the Copy and Find Word commands.    In Question mode, 
the Copy command allows you to copy the current question text (including answers and 
explanations if desired) to the Clipboard.    The Find Word command is unavailable while in 
Question mode.



GoTo Menu
This is the GoTo Menu.    It contains the Previous, Find Page, Learning Center, Feature, 
Presentation, Text, View, and Question commands.    In Question mode, these commands 
allow you to return to a previous document within PowerCD; find a page within the current 
explanation; receive support and information on PowerCD; and go to Feature Presentation, 
Presentation, Text, View, and Quiz modes.



Contents Menu
This is the Contents Menu.    It contains the Feature, Presentation, Text, View, Question, and 
Quiz commands.    In Question mode, these commands allow you to display the Feature 
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.



Reference Menu
This is the Reference Menu.    It contains the Main Index, Local Index, Glossary, Show 
Reference, Open Dictionary, Review Quiz Results, Show History, and Show Answers 
commands.    In Question mode, these commands allow you to display the Main Index, Local 
Index, Glossary List, and Reference List; open the dictionary; review your last quiz results; 
show where you've been in PowerCD; and show possible answers to the current question.



Controls Menu
This is the Controls Menu.    It contains the Page Up, Page Down, Next Question, Pause, and 
End Quiz commands.    In Question mode, these commands allow you to page up, page 
down, go to the next question, pause any audio associated with the question, and end a 
quiz.



Help Menu
This is the Help Menu.    It contains the PowerCD Help, About, and Copyright commands.    
These commands allow you to receive help in using this title, display information about this 
software, and display the copyright for this title.



Document Bar
This is the Document Bar.    It displays the category name for the current question.



Document Display
This is the Document Display.    This is where the documents in Question mode are displayed.



Pause Button
This is the Pause Button.    Select this button to pause any audio associated with the current 
question.



Play Button
This is the Play Button.    Select this button to begin or continue any audio associated with 
the current question.



Mode Display
This is the Mode Display.    It displays the current question.



Time Display
This is the Time Display.    This display is disabled while you are on an Explanation page.



Return to Feature Presentation Button
This is the Return to Feature Presentation Button.    Select it to return to your previous 
location in Feature Presentation mode.



Main Index Button
This is the Main Index Button.    Select it to display the Main Index.



Return to Question Button
This is the Return to Question Button.    Select it to return to the question from the current 
explanation.



Open Dictionary Button
This is the Open Dictionary Button.    Select it to open the dictionary.



Backtrack Button
This is the Backtrack Button.    Select it to go to a previous document within PowerCD.



Status Display
This is the Status Display.    It displays concise, context-sensitive help for the various buttons 
located at the bottom of the PowerCD window.    Simply place your cursor over the button 
and read the display.



Page Up Button
This is the Page Up Button.    Select it to move back a page when you are on an Explanation 
page.



Page Down Button
This is the Page Down Button.    Select it to move forward a page when you are on an 
Explanation page.



Page Display
This is the Page Display.    It displays the current page and the total number of pages that the
current explanation contains.



File Menu
This is the File Menu.    It contains the Save As, Print, Printer Setup, Save Positions, and Exit 
commands.    In Quiz mode, these commands allow you to save selected pages in the quiz to
a file, print, set up printer options, save your current positions in all the modes except Quiz 
mode; and exit PowerCD.    Please note that only the Exit command is available while you 
are taking a quiz.



Edit Menu
This is the Edit Menu.    It contains the Copy and Find Word commands.    In Quiz mode, the 
Copy command allows you to copy selected pages in the quiz to the Clipboard.    The Find 
Word command is unavailable while in Quiz mode and the Copy command is unavailable 
while you are taking a quiz.



GoTo Menu
This is the GoTo Menu.    It contains the Previous, Find Page, Learning Center, Feature, 
Presentation, Text, View, and Question commands.    In Quiz mode, these commands allow 
you to return to a previous document within PowerCD; find a page within the current 
explanation; receive support and information on PowerCD; and go to Feature Presentation, 
Presentation, Text, View, and Question modes.    Please note that all of these commands are 
unavailable while taking a quiz.



Contents Menu
This is the Contents Menu.    It contains the Feature, Presentation, Text, View, Question, and 
Quiz commands.    In Quiz mode, these commands allow you to display the Feature 
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.    Please note 
that all of these commands are unavailable while you are taking a quiz.



Reference Menu
This is the Reference Menu.    It contains the Main Index, Local Index, Glossary, Show 
Reference, Open Dictionary, Review Quiz Results, Show History, and Show Answers 
commands.    In Quiz mode, these commands allow you to display the Main Index, Local 
Index, Glossary List, and Reference List; open the dictionary; review your quiz results; show 
where you've been in PowerCD; and show possible answers to the current question.    
Please note that only the Open Dictionary and Show Answers commands are available while 
you are taking a quiz.



Controls Menu
This is the Controls Menu.    It contains the Page Up, Page Down, Next Question, Pause, and 
End Quiz commands.    In Quiz mode, these commands allow you to page up, page down, go 
to the next question, pause any audio associated with the question, and end a quiz.



Help Menu
This is the Help Menu.    It contains the PowerCD Help, About, and Copyright commands.    
These commands allow you to receive help in using this title, display information about this 
software, and display the copyright for this title.



Document Bar
This is the Document Bar.    It displays the name of the current quiz.



Document Display
This is the Document Display.    This is where the documents in Quiz mode are displayed.



Pause Button
This is the Pause Button.    Select this button to pause any audio associated with the current 
question.



Play Button
This is the Play Button.    Select this button to pause any audio associated with the current 
question.



Mode Display
This is the Mode Display.    It displays what mode (in this case, Quiz) you are in.



Time Display
This is the Time Display.    It displays how much time has elapsed during the quiz.



End Quiz Button
This is the End Quiz Button.    Select it to return to questions you have skipped or to end the 
quiz and review how you scored.



Show Answers Button
This is the Show Answers Button.    Select it to show the possible answers for the current 
question.



Next Question Button
This is the Next Question Button.    Select it to go to the next question.



Status Display
This is the Status Display.    It displays concise, context-sensitive help for the various buttons 
located at the bottom of the PowerCD window.    Simply place the cursor over the button 
and read the display.



Page Up Button
This is the Page Up Button.    Select it to move back a page when you are in a quiz.



Page Down Button
This is the Page Down Button.    Select it to move forward a page when you are in a quiz.



Page Display
This is the Page Display.    It displays the number of the question you are currently on and the
total number of questions in the quiz.



File Menu
This is the File Menu.    It contains the Save As, Print, Printer Setup, Save Positions, and Exit 
commands.    In Quiz mode, these commands allow you to save selected pages in the quiz to
a file, print selected pages from the quiz, set up printer options, save your current positions 
in all the modes except Quiz mode; and exit PowerCD.



Edit Menu
This is the Edit Menu.    It contains the Copy and Find Word commands.    In Quiz mode, the 
Copy command allows you to copy selected pages in the quiz to the Clipboard, except while 
you are taking a quiz.    The Find Word command is unavailable while in Quiz mode.



GoTo Menu
This is the GoTo Menu.    It contains the Previous, Find Page, Learning Center, Feature, 
Presentation, Text, View, and Question commands.    In Quiz mode, these commands allow 
you to return to a previous document within PowerCD; find a page within the current 
explanation; receive support and information on PowerCD; and go to Feature Presentation, 
Presentation, Text, View, and Question modes.



Contents Menu
This is the Contents Menu.    It contains the Feature, Presentation, Text, View, Question, and 
Quiz commands.    In Quiz mode, these commands allow you to display the Feature 
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.



Reference Menu
This is the Reference Menu.    It contains the Main Index, Local Index, Glossary, Show 
Reference, Open Dictionary, Review Quiz Results, Show History, and Show Answers 
commands.    In Quiz mode, these commands allow you to display the Main Index, Local 
Index, Glossary List, and Reference List; open the dictionary; review your last quiz results; 
show where you've been in PowerCD; and show possible answers to the current question.



Controls Menu
This is the Controls Menu.    It contains the Page Up, Page Down, Next Question, Pause, and 
End Quiz commands.    In Quiz mode, these commands allow you to page up, page down, go 
to the next question, pause any audio associated with the question, and end a quiz.



Help Menu
This is the Help Menu.    It contains the PowerCD Help, About, and Copyright commands.    
These commands allow you to receive help in using this title, display information about this 
software, and display the copyright for this title.



Document Bar
This is the Document Bar.    It displays the name of the quiz that you just completed.



Document Display
This is the Document Display.    This is where the Quiz Results document is displayed.



Mode Display
This is the Mode Display.    It displays what mode (in this case, Quiz) you are in.



Return to Feature Presentation Button
This is the Return to Feature Presentation Button.    Select it to return to where you last were 
in Feature Presentation mode.



Main Index Button
This is the Main Index Button.    Select it to display the Main Index.



Open Dictionary Button
This is the Open Dictionary Button.    Select it to open the dictionary.



Backtrack Button
This is the Backtrack Button.    Select it to go to a previous document within PowerCD.



Learning Center Button
This is the Learning Center Button.    Select it for information on other PowerCD titles, 
customer service, and technical support.



Status Display
This is the Status Display.    It displays concise, context-sensitive help for the various buttons 
located at the bottom of the PowerCD window.    Simply place your cursor over the button 
and read the display.



Page Up Button
This is the Page Up Button.    Select it to move back a page in the Quiz Results document.



Page Down Button
This is the Page Down Button.    Select it to move forward a page in the Quiz Results 
document.



Page Display
This is the Page Display.    It displays the page you are currently on and the total number of 
pages in the Quiz Results document.



Entry Window
This is the Entry Window.    It displays the entry that is currently highlighted in the Main 
Index.    You can also use it to type in a new entry.



Main Index
This is the Main Index.    It displays the names of all the indexes and a few selected 
documents from the title.



scroll bar
This is the scroll bar.    Click on either of the arrow buttons or on the bar itself to move up and
down the Main Index.



OK Button
This is the OK Button.    Select it to go to the index or document highlighted in the Main 
Index.



Cancel Button
This is the Cancel Button.    Select it to close the Main Index.



Previous Button
This is the Previous Button.    Select it to return to the previous index.



Main Button
This is the Main Button.    It is disabled when you are in the Main Index.    In other indexes, it 
returns you to the Main Index.



History Button
This is the History Button.    Select it to show which indexes you have been in.



Printer Button
This is the Printer Button.    Select it to print the contents of the Main Index.



This is the number of the currently highlighted index or document and the total number of 
entries in the Main Index.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to open 
the Control Menu, which you can use to move or close the Main Index.    You can also double-
click on the Control Menu Box to close the Main Index.



Welcome to PowerCD Help!    We hope you enjoy your stay and learn what you need to 
know as quickly and as easily as possible.
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Shortcuts

You can use the following keys and key combinations to choose commands and perform 
certain functions in PowerCD.

Ctrl+A -- Save As
Ctrl+P -- Print
Alt+X or Alt+F4 or Escape -- Exit
Ctrl+C -- Copy
Ctrl+F -- Find Word
Backspace -- Previous
Find Page -- Find Page
Ctrl+Home -- Go to Feature Presentation
Ctrl+R -- Go to Presentation
Ctrl+T -- Go to Text
Ctrl+V -- Go to View
Ctrl+Q -- Go to Question
Ctrl+Shift+Home -- Display Feature Presentation TOC
Ctrl+Shift+R -- Display Presentation TOC
Ctrl+Shift+T -- Display Text TOC
Ctrl+Shift+V -- Display View TOC
Ctrl+Shift+Q -- Display Question TOC
Ctrl+I -- Display Main Index
Ctrl+L -- Display Local Index
Ctrl+G -- Display Glossary
Ctrl+D -- Open Dictionary
Page Up -- Page Up
UpArrow -- Page Up
LeftArrow -- Page Up
Page Down -- Page Down
DownArrow -- Page Down
RightArrow -- Page Down
Ctrl+Y -- Pause
F1 -- PowerCD Help
Right Mouse Button -- Return to the question from an explanation in Question mode
Home -- Go to top of document or list
End -- Go to end of document or list



Glossary

Every PowerCD comes with a full hypertext glossary.    This glossary lists terms that are 
helpful in understanding and learning the material contained in the title.    These terms 
appear throughout PowerCD as green text, which can be selected with your mouse to 
display an explanation.    To display an explanation:

 Select the green glossary term

Or

1) Choose Glossary from the Reference Menu or use the Ctrl+G key combination.

2) Select one of the terms in the Glossary List or type the word and select the OK Button or
press Return.

To browse all of the explanations in the glossary:

 Select the Page Up or Page Down Button in the Glossary Dialog Box.

 Press the Page Up or Page Down Button.



Glossary List

This is the Glossary List.    To display it, choose the Glossary command from the Reference 
Menu or use the Ctrl+G key combination.    Click on any part of the graphic for a further 
explanation.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to open 
the Control Menu, which you can then use to move or close the Glossary List.    You can also 
double-click on the Control Menu Box to close the Glossary List.



Glossary List
This is the Glossary List.    To display an explanation for one of the entries, select it.



Entry Window
This is the currently highlighted entry in the Glossary List.



OK Button
This is the OK Button.    Select it to display the currently highlighted entry in the Glossary 
List.



Cancel Button
This is the Cancel Button.    Select it to close the Glossary List.



scroll bar
This is the scroll bar.    Click on either of the arrow buttons or on the bar itself to move up and
down the Glossary List.



Indexes

Every PowerCD is fully indexed, which allows you to search for specific topics quickly and 
easily.    All the documents in the title are listed and can be accessed through the various 
indexes.    To display the Main Index:

Choose Main Index from the Reference Menu.

Use the Ctrl+I key combination.

Select the Main Index Button located at the bottom of the PowerCD window.

Using an index:

 Select one of the entries to go to it.

 Select the Previous Button to return to a previous index.

 Select the Main Button to return to the Main Index.

 Select the History Button located at the bottom right corner of index to find out 
which indexes you have covered while in the current PowerCD session.

 Select the Printer Button to print the contents of an index.

 Select the Cancel Button or press the Escape key to close an index.

In addition to the Main Index, some documents within PowerCD may contain their own 
Local Index.    To display this index:

 Choose Local Index from the Reference Menu.

 Use the Ctrl+L key combination.

When a Local Index does not exist for the current document, the last index you were last in 
will be displayed.



Main Index

This is the Main Index.    To display it, choose Main Index from the Reference Menu, use the 
Ctrl+I key combination, or select the Main Index button located at the bottom of the 
PowerCD window.    Click on any part of the graphic for a further explanation.



References

References are documents in PowerCD that are related to the current document or page.    
These references can include questions, enlarged views, entries from an encyclopedia, or an 
index of related items.    These references appear as blue text throughout PowerCD and can
be selected with your mouse.    To go to one of these references:

 Select the blue reference term.

Or

1) Choose Show Reference from the Reference Menu.

2) Select one of the references from the Reference List.

To close the Reference List, select the Cancel Button or press the Escape key.



Reference List

This is the Reference List.    To display it, choose Show Reference from the Reference Menu.    
Click on any part of the graphic for a further explanation.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to open 
the Control Menu, which you can then use to move or close the Reference List.    You can also
double-click on the Control Menu Box to close the Reference List.



Reference List
This is the Reference List.    To go to one of the references in this list, select it.



OK Button
This is the OK Button.    Select it to go to the currently highlighted reference.



Cancel Button
This is the Cancel Button.    Select it to close the Reference List.



scroll bar
This is the scroll bar.    Click on either one of the arrows or on the bar to move up and down 
the Reference List.



Word Search

Word Search is a feature of PowerCD that locates occurrences of a word.    In this title, you 
can search for any word (excluding such common words as "the" and "or") within Feature 
Presentation, Presentation, and/or Text mode.    To do this:

1) Choose Find Word from the Edit Menu or use the Ctrl+F key combination.

2) Type the word you would like to search for in the Find Word Dialog Box.

3) Select which modes you would like to search in.

Using Word Search:

 Select the Find Next Button to go to the next occurrence of the word.

 Select the Find Previous Button to return to a previous occurrence of the word.

 Select the List All Button to list all the locations where the word was found.

 Select the OK Button to remain in one of the locations where the word was found.    
To return to your previous location from one of these locations, choose Previous from the 
GoTo Menu.

 Select the Cancel Button to cancel the search.



Find Word Dialog Box

This is the Find Word Dialog Box.    This dialog box is displayed after you have chosen Find 
Word from the GoTo Menu or used the Ctrl+F key combination.    Click on any part of the 
graphic for a further explanation.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to open 
the Control Menu, which you can then use to move or close the Find Word Dialog Box.    You 
can also double-click on the Control Menu Box to close the Find Word Dialog Box.



Entry Window
Type the word you would like to search for here.



Select this box to search for the word in Feature Presentation mode.



Select this box to search for the word in Presentation mode.



Select this box to search for the word in Text mode.



Find Word Dialog Box
This is the Find Word Dialog Box.    Use this box to define and control the search you would 
like to perform.



Find Next Button
This is the Find Next Button.    Select it to find the next occurrence of the word you were 
searching for.



Find Previous Button
This is the Find Previous Button.    Select it to return to a previous occurrence of the word.



List All Button
This is the List All Button.    Select it to list all the locations where the word was found.    To go
to one of these locations, select it.



OK Button
This is the OK Button.    Select it to remain at one of the locations where the word was found.



Cancel Button
This is the Cancel Button.    Select it to cancel the search.



Feature Presentation Overview

Feature Presentation mode is the main multimedia program of PowerCD and automatically 
begins playing when you run PowerCD.

Consisting of selected documents containing text, audio, and images that are played in a 
pre-set order, Feature Presentation mode allows you to learn in an interactive and exciting 
way as you explore the material and shape the very way you learn.

To pause the Feature Presentation, select the Pause Button located in the lower left corner of
the PowerCD window.



Presentation Overview

Presentation mode contains selected presentations that are self-playing and which provide 
topical and in-depth discussions.

These presentations combine text, audio, and images to allow you to further explore the 
subject, as well as learn more about the PowerCD operating environment.



Text Overview

Text mode houses volumes of information that complements and provides a background for 
the material found in Feature Presentation and Presentation mode.

Choose from the numerous text documents to explore specific topics, books, and writings 
that interest you.    Everything you need is now just on one CD-ROM!

To change pages within Text mode, select the Page Up and Page Down Buttons located in the
lower right corner of the PowerCD window.



View Overview

View mode lets you view selected images that link to other modes.    You can play these 
views and, on some titles, their corresponding audio captions in an automatic sequence, or 
just browse through them at your own pace.

This can be very useful for photographers and artists who are interested in studying the 
many photographs, paintings, and drawings found in PowerCD titles.

To pause or play this sequence and audio, select the Pause and Play Buttons located in the 
lower left corner of the PowerCD window.



Question Overview

Question mode includes several interactive questions about the title subject.    These 
questions are a valuable asset in testing your knowledge of the material and for finding 
those areas in which further study is required.

To help you in your learning process, these questions are interactive and include full 
answers and explanations.    It's like having your own personal tutor.



Quiz Overview

Quiz mode contains several different randomized quizzes that cover all the subject areas of 
the title material.    These quizzes are timed and let you test yourself and your knowledge of 
the subject.

You can set the total time allowed for each quiz and the number of questions for each quiz, 
thus allowing you to adjust the quiz to your ability.    Your complete quiz results are displayed
in the Quiz Results document, which allows you to see how well you scored and return to 
those questions you missed.
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Display the Text TOC
Display the View TOC
Enlarge a View
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Page You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation
Go To Learning Center
Go To Presentation
Go To Question
Go To Text
Go To View
Open the Dictionary
Pause the Feature Presentation
Play the Feature Presentation
Print, Copy, or Save a View
Print Text
Return to a Previous Document
Review Your Last Quiz Results
Save Text to a File
Save Your Current Positions
Set Up Your Printer
Show Where You Have Been in   PowerCD  
Use Blue Reference Terms
Use Green Glossary Terms
Use References
Use the Glossary
Use the Local Index
Use the Main Index



How To...
Change Pages
Copy Text to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
Display the Presentation TOC
Display the Question TOC
Display the Quiz TOC
Display the Text TOC
Display the View TOC
Enlarge a View
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Page You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation
Go To Learning Center
Go To Presentation
Go To Question
Go To Text
Go To View
Open the Dictionary
Pause the Presentation
Play the Presentation
Print Text
Return to a Previous Document
Review Your Last Quiz Results
Save Text to a File
Save Your Current Positions
Set Up Your Printer
Show Where You Have Been in   PowerCD  
Use Blue Reference Terms
Use Green Glossary Terms
Use References
Use the Glossary
Use the Local Index
Use the Main Index



How To...
Change Pages
Copy Text to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
Display the Presentation TOC
Display the Question TOC
Display the Quiz TOC
Display the Text TOC
Display the View TOC
Exit   PowerCD  
Find a Page
Find a Word
Find Out About This Title
Find Out What Page You Are On
Find Out Where You Are in   PowerCD  
Go To Feature Presentation
Go To Learning Center
Go To Presentation
Go To Question
Go To Text
Go To View
Open the Dictionary
Print Text
Return to a Previous Document
Review Your Last Quiz Results
Save Text to a File
Save Your Current Positions
Set Up Your Printer
Show Where You Have Been in   PowerCD  
Use Autoreader
Use Blue Reference Terms
Use Green Glossary Terms
Use References
Use the Glossary
Use the Local Index
Use the Main Index



How To...
Change Pages
Copy a View to the Clipboard
Display the Copyright
Display the Feature Presentation TOC
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Save Text to a File

To save the text of the current Feature Presentation document to a file:

1) Choose Save As from the File Menu or use the Ctrl+A key combination.

2) Type the pages you would like to save.    (Please note that these are printer pages, which
are approximately twice the length of PowerCD pages.)

3) Specify standard characteristics for the file, such as the filename and the directory in 
the Save As Dialog Box.

After the file has been saved, a dialog box will appear to confirm that it was saved.

____________
SEE ALSO

File Menu--Save As



Print, Copy, or Save a View

To print, copy, or save a view while in Feature Presentation mode:

1) Enlarge the view by selecting the appropriate view from the Reference List.    On some 
titles you can do this by selecting the Enlarge Photo Button.

2) Select the Printer Button located in the bottom right corner of the screen.

3) Select whether you would like to print, copy, or save the view and press Return or select
the OK Button.

Please note that only the enlarged view will be printed, copied, or saved.

____________
SEE ALSO

Feature Presentation Buttons and Displays
Reference Menu--Show Reference



Print Text

To print the text of the current Feature Presentation document directly from PowerCD:

1) Choose Print from the File Menu or use the Ctrl+P key combination.

2) Type the pages you would like to print and select the OK Button or press Return.    
(Please note that these are printer pages, which are approximately twice the length of 
PowerCD pages.)

While printing, a dialog box will appear to notify you of the status of the print job and to 
allow you to cancel it.    After the print job has finished, a dialog box will appear to confirm 
that the pages were printed.

____________
SEE ALSO

File Menu--Print



Set Up Your Printer

To set up your printer while in Feature Presentation mode:

1) Choose Printer Setup from the File Menu.

2) Specify the standard setup options you would like for printing in the Print Setup Dialog 
Box.    You can choose the printer, the orientation of the printing, the paper size and 
source, and many other options.

3) Select the OK Button to save the settings so that the next time you print, the printer will
be set up to your liking.

____________
SEE ALSO

File Menu--Printer Setup



Save Your Current Positions

To save your current positions in all the modes except Quiz mode while in Feature 
Presentation mode:

1) Choose Save Positions from the File Menu.

2) Select the Yes Button.

____________
SEE ALSO

File Menu--Save Positions



Exit PowerCD

To exit PowerCD from Feature Presentation mode:

 Choose Exit from the File Menu.

 Use the Alt+X key combination.

 Double-click on the Control Menu Box.

 Press the Escape key.

This will bring up a dialog box asking whether you want to exit PowerCD.    Select the Yes 
Button to exit and the No Button to remain in PowerCD.

____________
SEE ALSO

File Menu--Exit



Copy Text to the Clipboard

To copy the text of the current Feature Presentation document to the Clipboard:

1) Choose Copy from the Edit Menu or use the Ctrl+C key combination.

2) Type the pages you would like to copy and select the OK Button or press Return.    
(Please note that these are printer pages, which are approximately twice the length of 
PowerCD pages.)

Using the Clipboard, you will then be able to paste the text into other applications.

____________
SEE ALSO

Edit Menu--Copy



Find a Word

You can search for any word (excluding such common words as "the" and "or") within 
Feature Presentation, Presentation, and/or Text mode.    This can prove very useful in 
searching for information on a specific topic within PowerCD.    To do this while in Feature 
Presentation mode:

1) Choose the Find Word command from the Edit Menu or use the Ctrl+F key combination.

2) Type the word you would like to search for in the Find Word Dialog Box.

3) Select the mode(s) to perform the search in by selecting the appropriate box(es).

You can then either:

 Select the Find Next Button to go to the next occurrence of the word.

 Select the Find Previous Button to go to the previous occurrence of the word.

 Select the List All Button to display a list of all the locations where the word was 
found.    This will display the Search Results Dialog Box.    From this dialog box you can then 
select which location you want to go to.

If you would like to remain at one of the locations where the word was found, select the OK 
Button.    To return to your previous location:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose Show History from the Reference Menu and select where you would like to 
return.

If you do not want to remain at any of the locations where the word was found, select the 
Cancel Button.

____________
SEE ALSO

Word Search
Edit Menu--Find Word
Return to a Previous Document



Go To Learning Center

To receive information on other PowerCD titles, customer service, and technical support 
while in Feature Presentation mode:

 Choose the Learning Center command from the GoTo Menu.

 Select the Learning Center Button located at the bottom of the PowerCD window.

____________
SEE ALSO

Feature Presentation Buttons and Displays
GoTo Menu--Learning Center



Return to a Previous Document

To return to a previous document within PowerCD while in Feature Presentation mode:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display all your 
previous locations in PowerCD.    Select one of these locations to return to it.

This will take you to your last location within the previous document.    It will not, however, 
allow you to return to previous pages within the same document.

____________
SEE ALSO

GoTo Menu--Previous
Feature Presentation Buttons and Displays
Reference Menu--Show History



Find a Page

To find a page within the current Feature Presentation document:

1) Choose Find Page from the GoTo Menu or use the Ctrl+N key combination.

2) Type the page you would like to go to in the Find Page Number Dialog Box.

3) Select the OK Button or press Return.

____________
SEE ALSO

GoTo Menu--Find Page



Go To Feature Presentation

When you are in Feature Presentation mode, the Feature command located in the GoTo Menu
and the Ctrl+Home key combination will not perform any function because you are already 
in Feature Presentation mode.

____________
SEE ALSO

GoTo Menu--Feature



Go To Presentation

To go to Presentation mode while in Feature Presentation mode:

 Choose Presentation from the GoTo Menu.

 Use the Ctrl+R key combination.

This will take you to your last location in Presentation mode.

____________
SEE ALSO

GoTo Menu--Presentation



Go To Text

To go to Text mode while in Feature Presentation mode:

 Choose Text from the GoTo Menu.

 Use the Ctrl+T key combination.

This will take you to your last location in Text mode.

____________
SEE ALSO

GoTo Menu--Text



Go To View

To go to View mode while in Feature Presentation mode:

 Choose View from the GoTo Menu.

 Use the Ctrl+V key combination.

This will take you to your last location in View mode.

____________
SEE ALSO

GoTo Menu--View



Go To Question

To go to Question mode while in Feature Presentation mode:

 Choose Question from the GoTo Menu.

 Use the Ctrl+Q key combination.

This will take you to your last location in Question mode.

____________
SEE ALSO

GoTo Menu--Question



Display the Feature Presentation TOC

The Feature Presentation Table of Contents (TOC) lists all the documents in Feature 
Presentation mode.    To display the Feature Presentation TOC while in Feature Presentation 
mode:

 Choose Feature from the Contents Menu.

 Use the Ctrl+Shift+Home key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Feature 
Presentation TOC.

To print the Feature Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Feature
Feature Presentation Buttons and Displays



Display the Presentation TOC

The Presentation Table of Contents (TOC) lists all the presentations in Presentation mode.    
To display the Presentation TOC while in Feature Presentation mode:

 Choose Presentation from the Contents Menu.

 Use the Ctrl+Shift+R key combination.

To go to one of these presentations, select it.    The number of the currently highlighted 
presentation and the total number of presentations is shown at the bottom of the 
Presentation TOC.

To print the Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Presentation
Feature Presentation Buttons and Displays



Display the Text TOC

The Text Table of Contents (TOC) lists all the documents in Text mode.    To display the Text 
TOC while in Feature Presentation mode:

 Choose Text from the Contents Menu.

 Use the Ctrl+Shift+T key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Text TOC.

To print the Text TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Text
Feature Presentation Buttons and Displays



Display the View TOC

The View Table of Contents (TOC) lists all the views in View mode.    To display the View TOC 
while in Feature Presentation mode:

 Choose View from the Contents Menu.

 Use the Ctrl+Shift+V key combination.

To go to one of these views, select it.    The number of the currently highlighted view and the 
total number of views is shown at the bottom of the View TOC.

To print the View TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--View
Feature Presentation Buttons and Displays



Display the Question TOC

The Question Table of Contents (TOC) lists all the questions in Question mode.    To display 
the Question TOC while in Feature Presentation mode:

 Choose Question from the Contents Menu.

 Use the Ctrl+Shift+Q key combination.

To go to one of these questions, select it.    The number of the currently highlighted question 
and the total number of questions is shown at the bottom of the Question TOC.

To print the Question TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Question
Feature Presentation Buttons and Displays



Display the Quiz TOC

The Quiz Table of Contents (TOC) lists all the quizzes in Quiz mode.    To display the Quiz TOC 
while in Feature Presentation mode:

 Choose Quiz from the Contents Menu.

To go to one of these quizzes, select it.    A dialog box will then appear to allow you to set the
number of questions and the total time allowed for the quiz.    The number of the currently 
highlighted quiz and the total number of quizzes is shown at the bottom of the Quiz TOC.

For an introduction to PowerCD quizzes, select the Introduction Button.    For the quiz results
from your last quiz, select the Results Button.

____________
SEE ALSO

Contents Menu--Quiz
Feature Presentation Buttons and Displays



Use References

References are documents or locations in PowerCD that are related to the current 
document or page.    In Feature Presentation mode, these related documents usually include 
an enlarged view, entries from an index, and a question from Question mode.    To display a 
list of references for the current Feature Presentation document:

1) Choose Show Reference from the Reference Menu.

To go to one of these references in the Reference List, select it.    Please note that these 
references appear as blue text throughout Feature Presentation, Presentation, and Text 
mode and can also be selected to go to a reference.

To return to where you were before going to a reference:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display a list of 
your previous locations within the current PowerCD session.    To go to one of these 
locations, select it.

____________
SEE ALSO

Reference Menu--Show Reference
Use Blue Reference Terms
GoTo Menu--Previous
Feature Presentation Buttons and Displays
Reference Menu--Show History



Use the Glossary

The Glossary List contains terms that are helpful in understanding the subject of this 
PowerCD title.    To display the Glossary List while in Feature Presentation mode:

 Choose Glossary from the Reference Menu.

 Use the Ctrl+G key combination.

Using the Glossary List:

 Select one of these glossary terms for an explanation.    Use the Page Up and Page 
Down Buttons located in the bottom right corner of the dialog box to scroll up and down the 
explanation and other explanations.    To return to the Glossary List, select the Glossary List 
Button.

Please note that glossary terms appear throughout Feature Presentation, Presentation, Text, 
Question, and Quiz mode as green text, and can also be selected to display explanations.

____________
SEE ALSO

Glossary
Reference Menu--Glossary
Feature Presentation Buttons and Displays



Use the Main Index

The Main Index lists all the indexes, plus a few selected documents, in this PowerCD title. It 
is useful for finding a specific topic or location.    To display the Main Index while in Feature 
Presentation mode:

 Choose Main Index from the Reference Menu.

 Use the Ctrl+I key combination.

 Select the Main Index Button.

Using the Main Index:

 Select one of the indexes or documents to go to it.

 Select the Previous Button to return to a previous index.

 Select the History Button to display the Index History List--a listing of all the 
indexes you have covered while in PowerCD.    Select one of the entries from this list to 
return to it.

 Select the Main Button to return to the Main Index.

 Select the Printer Button to copy, save, or print an index.    This will bring up the 
Print/Save/Copy Dialog Box, which will allow you to specify which option you would like.    
Please note that you will not be able to specify the number of pages.

____________
SEE ALSO

Indexes
Reference Menu--Main Index
Feature Presentation Buttons and Displays



Use the Local Index

A Local Index pertains only to the current document that you are in.    Not all documents 
contain a Local Index, however.    To display the Local Index while in Feature Presentation 
mode:

 Choose Local Index from the Reference Menu.

 Use the Ctrl+L key combination.

When a Local Index does not exist for the current document, the last index you were in will 
be displayed.

____________
SEE ALSO

Indexes
Reference Menu--Local Index



Open the Dictionary

Each PowerCD title comes with a fully interactive dictionary.    To open this dictionary while 
in Feature Presentation mode:

 Choose Open Dictionary from the Reference Menu.

 Use the Ctrl+D key combination.

 Select the Open Dictionary Button.

____________
SEE ALSO

Reference Menu--Open Dictionary
Feature Presentation Buttons and Displays



Review Your Last Quiz Results

After you have completed a quiz, your results are displayed in the Quiz Results document.    
The Quiz Results document gives your score and the time it took you to finish the quiz.    It 
also lets you to return to those questions that you missed or skipped.

At any point in Feature Presentation mode, you can return to this document to view your 
quiz results.    To do this:

 Choose Review Quiz Results from the Reference Menu.

Using Quiz Results:

 Select any one of the questions (blue text) in the list to return to a question.

 Select the Page Up or Page Down Buttons to change pages in order to see the 
entire list.

____________
SEE ALSO

Reference Menu--Review Quiz Results
Feature Presentation Buttons and Displays



Show Where You Have Been in PowerCD

The History Table of Contents (TOC) lists all the documents you have been to in PowerCD 
during the current session.    This TOC is cleared each time you exit PowerCD.    To display 
the History TOC while in Feature Presentation mode:

 Choose Show History from the Reference Menu.

Using the History TOC:

 Select one of the documents to return to it.    The number of the currently 
highlighted document and the total number of documents are displayed at the bottom of the
History TOC.

 Select the Printer Button to print the History TOC.

____________
SEE ALSO

Reference Menu--Show History
Feature Presentation Buttons and Displays



Find Out About This Title

To find out what version of PowerCD you have and other basic information about this 
software while in Feature Presentation mode:

 Choose About from the Help Menu.

This will bring up the About PowerCD Dialog Box.

____________
SEE ALSO

Help Menu--About



Display the Copyright

To display the copyright for this PowerCD title while in Feature Presentation mode:

 Choose Copyright from the Help Menu.

This will bring up the Copyright Information Dialog Box.

____________
SEE ALSO

Help Menu--Copyright



Pause the Feature Presentation

The Feature Presentation automatically begins playing when you run PowerCD.    To pause 
the program:

 Choose Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Pause Button located in the bottom left corner of the PowerCD window.

____________
SEE ALSO

Controls Menu--Pause
Feature Presentation Buttons and Displays



Play the Feature Presentation

To play the Feature Presentation:

 De-select Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Play Button located in the lower left corner of the PowerCD window.

Please note that the Feature Presentation automatically begins playing when you run 
PowerCD.

____________
SEE ALSO

Controls Menu--Pause
Feature Presentation Buttons and Displays



Find Out Where You Are in PowerCD

There are three ways to find out where you are while in Feature Presentation mode.    To find 
out the name of the current Feature Presentation document and its duration:

 Refer to the Document Bar, which is located just beneath the menu bar.

To find out the mode (in this case, Feature Presentation) and the number of the current 
document you are in:

 Refer to the Mode Display, which is located in the lower left corner of the PowerCD
window.

To find out how much time has elapsed in the current document:

 Refer to the Time Display, which is just to the right of the Mode Display.

____________
SEE ALSO

Feature Presentation Buttons and Displays



Change Pages

To advance a page within the current Feature Presentation document:

 Choose Page Down from the Controls Menu.

 Select the Page Down Button located in the lower right corner of the PowerCD 
window.

 Press the Page Down, DownArrow, or RightArrow key.

To go back a page:

 Choose Page Up from the Controls Menu.

 Select the Page Up Button located just to the left of the Page Down Button.

 Press the Page Up, UpArrow, or LeftArrow key.

____________
SEE ALSO

Controls Menu--Page Down
Feature Presentation Buttons and Displays



Find Out What Page You Are On

To find out what page you are on while in Feature Presentation mode:

 Refer to the Page Display, which is located in the lower right corner of the 
PowerCD window.

The Page Display displays the page you are on and the total number of pages within the 
current Feature Presentation document.

____________
SEE ALSO

Feature Presentation Buttons and Displays



Use Blue Reference Terms

Throughout PowerCD you will come across blue text.    Words in blue are hypertext 
references, which when selected with your mouse, take you to another location within the 
same document, a related document, or an index.    To go to one of these references:

 Select the appropriate blue text.

To show a listing of all the references for the current Feature Presentation document:

 Choose Show Reference from the Reference Menu.

 Select one of the references from the list to go to it.

____________
SEE ALSO

Use References
Reference Menu--Show Reference



Use Green Glossary Terms

Throughout PowerCD and Feature Presentation mode you will come across green text.    
Words in green are hypertext glossary terms, which when selected with your mouse, bring 
up an explanation for the word.

To scroll up and down the current explanation and other explanations:

 Use the Page Up and Page Down Buttons located in the bottom right corner of the 
Glossary Dialog Box.

To display the Glossary List from the Glossary Dialog Box:

 Select the Glossary List Button.

To close the dialog box:

 Select the Cancel Button.

 Press the Escape key.

____________
SEE ALSO

Glossary
Feature Presentation Buttons and Displays



Enlarge a View

For selected views in Feature Presentation mode there may be a corresponding enlarged 
view.    This allows you to study an image more closely.    To enlarge a view:

1) Choose Show Reference from the Reference Menu.

2) Select the listing for view you would like to enlarge.

On some PowerCD titles, these enlarged views also will be accessible by selecting the 
Enlarge Photo Button.

____________
SEE ALSO

Reference Menu--Show Reference



Save Text to a File

To save the text of the current presentation to a file:

1) Choose Save As from the File Menu or use the Ctrl+A key combination.

2) Type the pages you would like to save.    (Please note that these are printer pages, which
are approximately twice the length of PowerCD pages.)

3) Specify standard characteristics for the file, such as the filename and the directory in 
the Save As Dialog Box.

After the file has been saved, a dialog box will appear to confirm that it was saved.

____________
SEE ALSO

File Menu--Save As



Print Text

To print the text of the current presentation directly from PowerCD:

1) Choose Print from the File Menu or use the Ctrl+P key combination.

2) Type the pages you would like to print and select the OK Button or press Return.    
(Please note that these are printer pages, which are approximately twice the length of 
PowerCD pages.)

While printing, a dialog box will appear to notify you of the status of the print job and to 
allow you to cancel it.    After the print job has finished, a dialog box will appear to confirm 
that the pages were printed.

____________
SEE ALSO

File Menu--Print



Set Up Your Printer

To set up your printer while in Presentation mode:

1) Choose Printer Setup from the File Menu.

2) Specify the setup options you would like for printing in the Print Setup Dialog Box.    You 
can choose the printer you want, the orientation of the printing, the paper size and source,
and many other options.

3) Select the OK Button to save the settings so that the next time you print, the printer will
be set up to your liking.

____________
SEE ALSO

File Menu--Printer Setup



Save Your Current Positions

To save your current positions in all the modes except Quiz mode while in Presentation 
mode:

1) Choose Save Positions from the File Menu.

2) Select the Yes Button.

____________
SEE ALSO

File Menu--Save Positions



Exit PowerCD

To exit PowerCD from Presentation mode:

 Choose Exit from the File Menu.

 Use the Alt+X key combination.

 Double-click on the Control Menu Box.

 Press the Escape key.

This will bring up a dialog box asking whether you want to exit PowerCD.    Select the Yes 
Button to exit and the No Button to remain in PowerCD.

____________
SEE ALSO

File Menu--Exit



Copy Text to the Clipboard

To copy the text of the current presentation to the Clipboard:

1) Choose Copy from the Edit Menu or use the Ctrl+C key combination.

2) Type the pages you would like to copy and select the OK Button or press Return.    
(Please note that these are printer pages, which are approximately twice the length of 
PowerCD pages.)

Using the Clipboard, you will then be able to paste the text into other applications.

____________
SEE ALSO

Edit Menu--Copy



Find a Word

You can search for any word (excluding such common words as "the" and "or") within 
Feature Presentation, Presentation, and/or Text mode.    This can prove very useful in 
searching for information on a specific topic within PowerCD.    To do this while in 
Presentation mode:

1) Choose the Find Word command from the Edit Menu or use the Ctrl+F key combination.

2) Type the word you would like to search for in the Find Word Dialog Box.

3) Select the mode(s) to perform the search in by selecting the appropriate box(es).

You can then either:

 Select the Find Next Button to go to the next occurrence of the word.

 Select the Find Previous Button to go to the previous occurrence of the word.

 Select the List All Button to display all the locations where the word was found.    
This will display the Search Results Dialog Box.    From this dialog box you can then select 
which location you want.

If you would like to remain at one of the locations where the word was found, select the OK 
Button.    To return to your previous location:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose Show History from the Reference Menu and select where you would like to 
return.

If you do not want to remain at any of the locations where the word was found, select the 
Cancel Button.

____________
SEE ALSO

Word Search
Edit Menu--Find Word
Return to a Previous Document



Go To Learning Center

To receive information on other PowerCD titles, customer service, and technical support 
while in Presentation mode:

 Choose the Learning Center command from the GoTo Menu.

 Select the Learning Center Button located at the bottom of the PowerCD window.

____________
SEE ALSO

Presentation Buttons and Displays
GoTo Menu--Learning Center



Return to a Previous Document

To return to a previous document within PowerCD while in Presentation mode:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display all your 
previous locations within PowerCD.    Select one of these locations to return to it.

This will take you to your last location within the previous document.    It will not, however, 
allow you to return to previous pages within the same document.

____________
SEE ALSO

GoTo Menu--Previous
Presentation Buttons and Displays
Reference Menu--Show History



Find a Page

To find a page within the current presentation:

1) Choose Find Page from the GoTo Menu or use the Ctrl+N key combination.

2) Type the page you would like to go to in the Find Page Number Dialog Box.

3) Select the OK Button or press Return.

____________
SEE ALSO

GoTo Menu--Find Page



Go To Feature Presentation

To go to Feature Presentation mode while in Presentation mode:

 Choose Feature from the GoTo Menu.

 Use the Ctrl+Home key combination.

 Select the Return to Feature Presentation Button.

This will take you to your last location within Feature Presentation mode.

____________
SEE ALSO

GoTo Menu--Feature
Presentation Buttons and Displays



Go To Presentation

When you are in Presentation mode, the Presentation command located in the GoTo Menu 
and the Ctrl+R key combination will not perform any function because you are already in 
Presentation mode.

____________
SEE ALSO

GoTo Menu--Presentation



Go To Text

To go to Text mode while in Presentation mode:

 Choose Text from the GoTo Menu.

 Use the Ctrl+T key combination.

This will take you to your last location in Text mode.

____________
SEE ALSO

GoTo Menu--Text



Go To View

To go to View mode while in Presentation mode:

 Choose View from the GoTo Menu.

 Use the Ctrl+V key combination.

This will take you to your last location in View mode.

____________
SEE ALSO

GoTo Menu--View



Go To Question

To go to Question mode while in Presentation mode:

 Choose Question from the GoTo Menu.

 Use the Ctrl+Q key combination.

This will take you to your last location in Question mode.

____________
SEE ALSO

GoTo Menu--Question



Display the Feature Presentation TOC

The Feature Presentation Table of Contents (TOC) lists all the documents in Feature 
Presentation mode.    To display the Feature Presentation TOC while in Presentation mode:

 Choose Feature from the Contents Menu.

 Use the Ctrl+Shift+Home key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Feature 
Presentation TOC.

To print the Feature Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Feature
Presentation Buttons and Displays



Display the Presentation TOC

The Presentation Table of Contents (TOC) lists all the presentations in Presentation mode.    
To display the Presentation TOC while in Presentation mode:

 Choose Presentation from the Contents Menu.

 Use the Ctrl+Shift+R key combination.

To go to one of these presentations, select it.    The number of the currently highlighted 
presentation and the total number of presentations is shown at the bottom of the 
Presentation TOC.

To print the Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Presentation
Presentation Buttons and Displays



Display the Text TOC

The Text Table of Contents (TOC) lists all the documents in Text mode.    To display the Text 
TOC while in Presentation mode:

 Choose Text from the Contents Menu.

 Use the Ctrl+Shift+T key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Text TOC.

To print the Text TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Text
Presentation Buttons and Displays



Display the View TOC

The View Table of Contents (TOC) lists all the views in View mode.    To display the View TOC 
while in Presentation mode:

 Choose View from the Contents Menu.

 Use the Ctrl+Shift+V key combination.

To go to one of these views, select it.    The number of the currently highlighted view and the 
total number of views is shown at the bottom of the View TOC.

To print the View TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--View
Presentation Buttons and Displays



Display the Question TOC

The Question Table of Contents (TOC) lists all the questions in Question mode.    To display 
the Question TOC while in Presentation mode:

 Choose Question from the Contents Menu.

 Use the Ctrl+Shift+Q key combination.

To go to one of these questions, select it.    The number of the currently highlighted question 
and the total number of questions is shown at the bottom of the Question TOC.

To print the Question TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Question
Presentation Buttons and Displays



Display the Quiz TOC

The Quiz Table of Contents (TOC) lists all the quizzes in Quiz mode.    To display the Quiz TOC 
while in Presentation mode:

 Choose Quiz from the Contents Menu.

To go to one of the quizzes, select it.    A dialog box will then appear to let you set the 
number of questions and the total time allowed for the quiz.    The number of the currently 
highlighted quiz and the total number of quizzes is shown at the bottom of the Quiz TOC.

For an introduction to PowerCD quizzes, select the Introduction Button.    For the results 
from your last quiz, select the Results Button.

____________
SEE ALSO

Contents Menu--Quiz
Presentation Buttons and Displays



Use References

References are documents or locations in PowerCD that are related to the current 
document or page.    To display a list of references for the current presentation:

1) Choose Show Reference from the Reference Menu.

To go to one of the references in the Reference List, select it.    Please note that these 
references appear as blue text throughout Feature Presentation, Presentation, and Text 
mode and can also be selected to go to a reference.

To return to where you last were before going to a reference:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display a list of all 
the locations you have been to within the current PowerCD session.    To go to one of these 
locations, select it.

____________
SEE ALSO

Reference Menu--Show Reference
Use Blue Reference Terms
GoTo Menu--Previous
Presentation Buttons and Displays
Reference Menu--Show History



Use the Glossary

The Glossary List contains terms that are helpful in understanding the subject of this 
PowerCD title.    To display the Glossary List while in Presentation mode:

 Choose Glossary from the Reference Menu.

 Use the Ctrl+G key combination.

Using the Glossary List:

 Select one of these glossary terms for an explanation.    Use the Page Up and Page 
Down Buttons located in the bottom right corner of the dialog box to scroll up and down the 
current explanation and other explanations.    To return to the Glossary List, select the 
Glossary List Button.

Please note that these glossary terms appear throughout Feature Presentation, Presentation,
Text, Question, and Quiz mode as green text and also can be selected to display 
explanations.

____________
SEE ALSO

Glossary
Reference Menu--Glossary
Presentation Buttons and Displays



Use the Main Index

The Main Index lists all the indexes, plus a few selected documents, in this PowerCD title.    
It is useful in finding a specific topic or location.    To display the Main Index while in 
Presentation mode:

 Choose Main Index from the Reference Menu.

 Use the Ctrl+I key combination.

 Select the Main Index Button.

Using the Main Index:

 Select one of the indexes or documents to go to it.

 Select the Previous Button to return to a previous index.

 Select the History Button to display the Index History List--a listing of all the 
indexes that you have been to while in PowerCD.    Select one of the entries from this list to 
return to it.

 Select the Main Button to return to the Main Index.

 Select the Printer Button to copy, save, or print an index.    This will bring up the 
Print/Save/Copy Dialog Box, which will allow you to specify which option you want.    Please 
note that you will not be able to specify the number of pages.

____________
SEE ALSO

Indexes
Reference Menu--Main Index
Presentation Buttons and Displays



Use the Local Index

A Local Index pertains only to the current document.    Not all documents contain a Local 
Index, however.    To display the Local Index if one exists while in Presentation mode:

 Choose Local Index from the Reference Menu.

 Use the Ctrl+L key combination.

When a Local Index does not exist for the current presentation, the last index you were in 
will instead be displayed.

____________
SEE ALSO

Indexes
Reference Menu--Local Index



Open the Dictionary

Each PowerCD title comes with a fully interactive dictionary.    To open this dictionary while 
in Presentation mode:

 Choose Open Dictionary from the Reference Menu.

 Use the Ctrl+D key combination.

 Select the Open Dictionary Button.

____________
SEE ALSO

Reference Menu--Open Dictionary
Presentation Buttons and Displays



Review Your Last Quiz Results

After you have completed or ended a quiz, your results will be displayed in the Quiz Results 
document.    The Quiz Results document gives you your score and the time it took to finish 
the quiz.    It also lets you return to those questions that you missed or skipped.

At any point in Presentation mode, you can return to this document to view your quiz results.
To do this:

 Choose Review Quiz Results from the Reference Menu.

Using Quiz Results:

 Select any one of the questions (blue text) in the list to return to a question.

 Select the Page Up or Page Down Buttons to change pages so that you can see the 
entire list.

____________
SEE ALSO

Reference Menu--Review Quiz Results
Presentation Buttons and Displays



Show Where You Have Been in PowerCD

The History Table of Contents (TOC) lists all the documents you have been to in PowerCD 
during the current session.    This TOC is cleared each time you exit PowerCD.    To display 
the History TOC while in Presentation mode:

 Choose Show History from the Reference Menu.

Using the History TOC:

 Select one of the documents to return to it.    The number of the currently 
highlighted document and the total number of documents are displayed at the bottom of the
History TOC.

 Select the Printer Button to print the History TOC.

____________
SEE ALSO

Reference Menu--Show History
Presentation Buttons and Displays



Find Out About This Title

To find out what version of PowerCD you have and other basic information about this 
software while in Presentation mode:

 Choose About from the Help Menu.

This will bring up the About PowerCD Dialog Box.

____________
SEE ALSO

Help Menu--About



Display the Copyright

To display the copyright for this PowerCD title while in Presentation mode:

 Choose Copyright from the Help Menu.

This will bring up the Copyright Information Dialog Box.

____________
SEE ALSO

Help Menu--Copyright



Pause the Presentation

To pause the presentation:

 Choose Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Pause Button located in the bottom left corner of the PowerCD window.

____________
SEE ALSO

Controls Menu--Pause
Presentation Buttons and Displays



Play the Presentation

To play the presentation:

 De-select Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Play Button located in the lower left corner of the PowerCD window.

____________
SEE ALSO

Controls Menu--Pause
Presentation Buttons and Displays



Find Out Where You Are in PowerCD

There are three ways to find out where you are in PowerCD while in Presentation mode.    To 
find out the name of the current presentation and its duration:

 Refer to the Document Bar, which is located just beneath the menu bar.

To find out the mode (in this case, Presentation) and the number of the current presentation:

 Refer to the Mode Display, which is located in the lower left corner of the PowerCD
window.

To find out how much time has elapsed in the current presentation:

 Refer to the Time Display, which is just to the right of the Mode Display.

____________
SEE ALSO

Presentation Buttons and Displays



Change Pages

To advance a page within the current presentation:

 Choose Page Down from the Controls Menu.

 Select the Page Down Button located in the lower right corner of the PowerCD 
window.

 Press the Page Down, DownArrow, or RightArrow key.

To go back a page:

 Choose Page Up from the Controls Menu.

 Select the Page Up Button located just to the left of the Page Down Button.

 Press the Page Up, UpArrow, or LeftArrow key.

____________
SEE ALSO

Controls Menu--Page Down
Presentation Buttons and Displays



Find Out What Page You Are On

To find out what page you are on while in Presentation mode:

 Refer to the Page Display, which is located in the lower right corner of the 
PowerCD window.

The Page Display gives the current page and the total number of pages within the current 
presentation.

____________
SEE ALSO

Presentation Buttons and Displays



Use Blue Reference Terms

Throughout PowerCD you will come across blue text.    Words in blue are hypertext 
references, which when selected with your mouse, take you to another location within the 
same document, a related document, or an index.    To go to one of these references:

 Select the appropriate blue text.

To show a list of all the references for the current presentation:

 Choose Show Reference from the Reference Menu.

 Select one of the references from the list to go to it.

____________
SEE ALSO

Use References
Reference Menu--Show Reference



Use Green Glossary Terms

Throughout PowerCD and Presentation mode you will come across green text.    Words in 
green are hypertext glossary terms, which when selected with your mouse, bring up an 
explanation for the word.

To scroll up and down the explanation and other explanations:

 Use the Page Up and Page Down Buttons located in the bottom right corner of the 
Glossary Dialog Box.

To display the Glossary List from the Glossary Dialog Box:

 Select the Glossary List Button.

To close the dialog box:

 Select the Cancel Button.

 Press the Escape key.

____________
SEE ALSO

Glossary
Presentation Buttons and Displays



Enlarge a View

For some views in Presentation mode there may be a corresponding enlarged view.    This 
allows you to study a particular image more closely.    To enlarge a view:

1) Choose Show Reference from the Reference Menu.

2) Select the view you would like to enlarge.

On some PowerCD titles, enlarged views are also accessible by selecting the Enlarge Photo 
Button.

____________
SEE ALSO

Reference Menu--Show Reference



Save Text to a File

To save the text of the current Text document to a file:

1) Choose Save As from the File Menu or use the Ctrl+A key combination.

2) Type the pages you would like to save.    (Please note that these are printer pages, which
are approximately twice the length of PowerCD pages.)

3) Specify standard characteristics for the file, such as the filename and the directory you 
would like to save it to, in the Save As Dialog Box.

After the file has been saved, a dialog box will appear to confirm that it was saved.

____________
SEE ALSO

File Menu--Save As



Print Text

To print the text of the current Text document directly from PowerCD:

1) Choose Print from the File Menu or use the Ctrl+P key combination.

2) Type the pages you would like to print and select the OK Button or press Return.    
(Please note that these are printer pages, which are approximately twice the length of 
PowerCD pages.)

While printing, a dialog box will appear to notify you of the status of the print job and to 
allow you to cancel it.    After the print job has finished, a dialog box will appear to confirm 
that the pages were printed.

____________
SEE ALSO

File Menu--Print



Set Up Your Printer

To set up your printer while in Text mode:

1) Choose Printer Setup from the File Menu.

2) Specify the standard setup options you want for printing in the Print Setup Dialog Box.    
You can choose the printer, the orientation of the printing, the paper size and source, and 
many other options.

3) Select the OK Button to save the settings so that the next time you print, the printer will
be set up to your liking.

____________
SEE ALSO

File Menu--Printer Setup



Save Your Current Positions

To save your current positions in all the modes except Quiz mode while in Text mode:

1) Choose Save Positions from the File Menu.

2) Select the Yes Button.

____________
SEE ALSO

File Menu--Save Positions



Exit PowerCD

To exit PowerCD from Text mode:

 Choose Exit from the File Menu.

 Use the Alt+X key combination.

 Double-click on the Control Menu Box.

 Press the Escape key.

This will bring up a dialog box asking whether you want to exit PowerCD.    Select the Yes 
Button to exit and the No Button to remain in PowerCD.

____________
SEE ALSO

File Menu--Exit



Copy Text to the Clipboard

To copy the text of the current Text document to the Clipboard:

1) Choose Copy from the Edit Menu or use the Ctrl+C key combination.

2) Type the pages you would like to copy and select the OK Button or press Return.    
(Please note that these are printer pages, which are approximately twice the length of 
PowerCD pages.)

Using the Clipboard, you will then be able to paste the text into other applications.

____________
SEE ALSO

Edit Menu--Copy



Find a Word

You can search for any word (excluding such common words as "the" and "or") within 
Feature Presentation, Presentation, and/or Text mode.    This can prove very useful in 
searching for information on a specific topic within PowerCD.    To do this while in Text 
mode:

1) Choose the Find Word command from the Edit Menu or use the Ctrl+F key combination.

2) Type the word you would like to search for in the Find Word Dialog Box.

3) Select the mode(s) to perform the search in by selecting the appropriate box(es).

You can then either:

 Select the Find Next Button to go to the next occurrence of the word.

 Select the Find Previous Button to go to the previous occurrence of the word.

 Select the List All Button to display a list of all the locations where the word was 
found.    This will display the Search Results Dialog Box.    From this dialog box you can then 
select where you would like to go.

If you want to remain at one of the locations where the word was found, select the OK 
Button.    To return to your previous location after doing this:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose Show History from the Reference Menu and select where you would like to 
return.

If you do not want to remain at any of the locations where the word was found, select the 
Cancel Button.

____________
SEE ALSO

Word Search
Edit Menu--Find Word
Return to a Previous Document



Go To Learning Center

To receive information on other PowerCD titles, customer service, and technical support 
while in Text mode:

 Choose the Learning Center command from the GoTo Menu.

 Select the Learning Center Button located at the bottom of the PowerCD window.

____________
SEE ALSO

Text Buttons and Displays
GoTo Menu--Learning Center



Return to a Previous Document

To return to a previous document within PowerCD while in Text mode:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display all your 
previous locations within PowerCD.    Select one of these locations to return to it.

This will take you to your last location within the previous document.    It will not, however, 
allow you to return to previous pages within the same document.

____________
SEE ALSO

GoTo Menu--Previous
Text Buttons and Displays
Reference Menu--Show History



Find a Page

To find a page within the current Text document:

1) Choose Find Page from the GoTo Menu or use the Ctrl+N key combination.

2) Type the page you would like to go to in the Find Page Number Dialog Box.

3) Select the OK Button or press Return.

____________
SEE ALSO

GoTo Menu--Find Page



Go To Feature Presentation

To go to Feature Presentation mode while in Text mode:

 Choose Feature from the GoTo Menu.

 Use the Ctrl+Home key combination.

 Select the Return to Feature Presentation Button located along the bottom of the 
PowerCD window.

This will take you to your last location in Feature Presentation mode.

____________
SEE ALSO

GoTo Menu--Feature
Text Buttons and Displays



Go To Presentation

To go to Presentation mode while in Text mode:

 Choose Presentation from the GoTo Menu.

 Use the Ctrl+R key combination.

This will take you to your last location in Presentation mode.

____________
SEE ALSO

GoTo Menu--Presentation



Go To Text

When you are in Text mode, the Text command located in the GoTo Menu and the Ctrl+T key 
combination will not perform any function because you are already in Text mode.

____________
SEE ALSO

GoTo Menu--Text



Go To View

To go to View mode while in Text mode:

 Choose View from the GoTo Menu.

 Use the Ctrl+V key combination.

This will take you to your last location in View mode.

____________
SEE ALSO

GoTo Menu--View



Go To Question

To go to Question mode while in Text mode:

 Choose Question from the GoTo Menu.

 Use the Ctrl+Q key combination.

This will take you to your last location in Question mode.

____________
SEE ALSO

GoTo Menu--Question



Display the Feature Presentation TOC

The Feature Presentation Table of Contents (TOC) lists all the documents in Feature 
Presentation mode.    To display the Feature Presentation TOC while in Text mode:

 Choose Feature from the Contents Menu.

 Use the Ctrl+Shift+Home key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Feature 
Presentation TOC.

To print the Feature Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Feature
Text Buttons and Displays



Display the Presentation TOC

The Presentation Table of Contents (TOC) lists all the presentations in Presentation mode.    
To display the Presentation TOC while in Text mode:

 Choose Presentation from the Contents Menu.

 Use the Ctrl+Shift+R key combination.

To go to one of these presentations, select it.    The number of the currently highlighted 
presentation and the total number of presentations is shown at the bottom of the 
Presentation TOC.

To print the Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Presentation
Text Buttons and Displays



Display the Text TOC

The Text Table of Contents (TOC) lists all the documents in Text mode.    To display the Text 
TOC while in Text mode:

 Choose Text from the Contents Menu.

 Use the Ctrl+Shift+T key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Text TOC.

To print the Text TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Text
Text Buttons and Displays



Display the View TOC

The View Table of Contents (TOC) lists all the views in View mode.    To display the View TOC 
while in Text mode:

 Choose View from the Contents Menu.

 Use the Ctrl+Shift+V key combination.

To go to one of these views, select it.    The number of the currently highlighted view and the 
total number of views is shown at the bottom of the View TOC.

To print the View TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--View
Text Buttons and Displays



Display the Question TOC

The Question Table of Contents (TOC) lists all the questions in Question mode.    To display 
the Question TOC while in Text mode:

 Choose Question from the Contents Menu.

 Use the Ctrl+Shift+Q key combination.

To go to one of these questions, select it.    The number of the currently highlighted question 
and the total number of questions is shown at the bottom of the Question TOC.

To print the Question TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Question
Text Buttons and Displays



Display the Quiz TOC

The Quiz Table of Contents (TOC) lists all the quizzes in Quiz mode.    To display the Quiz TOC 
while in Text mode:

 Choose Quiz from the Contents Menu.

To go to one of the quizzes, select it.    A dialog box will then appear to let you set the 
number of questions and the total time allowed for the quiz.    The number of the currently 
highlighted quiz and the total number of quizzes is shown at the bottom of the Quiz TOC.

For an introduction to PowerCD quizzes, select the Introduction Button.    For the quiz results
from your last quiz, select the Results Button.

____________
SEE ALSO

Contents Menu--Quiz
Text Buttons and Displays



Use References

References are documents or locations in PowerCD that are related to the current 
document or page.    To display a list of references for the current Text document:

1) Choose Show Reference from the Reference Menu.

To go to one of the references in the Reference List, select it.    Please note that these 
references appear as blue text throughout Feature Presentation, Presentation, and Text 
mode and can also be selected to go to a reference.

To return to where you were before going to a reference:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display a list of all 
your previous locations within the current PowerCD session.    To go to one of these 
locations, select it.

____________
SEE ALSO

Reference Menu--Show Reference
Use Blue Reference Terms
GoTo Menu--Previous
Text Buttons and Displays
Reference Menu--Show History



Use the Glossary

The Glossary List contains terms that are helpful in understanding the subject of this 
PowerCD title.    To display the Glossary List while in Text mode:

 Choose Glossary from the Reference Menu.

 Use the Ctrl+G key combination.

Using the Glossary List:

 Select one of the glossary terms for an explanation.    Use the Page Up and Page 
Down Buttons located in the bottom right corner of the dialog box to scroll up and down the 
current explanation and other explanations.    To return to the Glossary List, select the 
Glossary List Button.

Please note that these terms appear throughout Feature Presentation, Presentation, Text, 
Question, and Quiz mode as green text and can also be selected to display explanations.

____________
SEE ALSO

Glossary
Reference Menu--Glossary
Text Buttons and Displays



Use the Main Index

The Main Index lists all the indexes, plus a few selected documents, in this PowerCD title.    
It is useful in finding a specific topic or location.    To display the Main Index while in Text 
mode:

 Choose Main Index from the Reference Menu.

 Use the Ctrl+I key combination.

 Select the Main Index Button.

Using the Main Index:

 Select one of the indexes or documents to go to it.

 Select the Previous Button to return to a previous index.

 Select the History Button to display the Index History List, which contains all the 
indexes that you have been to while in PowerCD.    Select one of the entries from this list to 
return to it.

 Select the Main Button to return to the Main Index.

 Select the Printer Button to copy, save, or print an index.    This will bring up the 
Print/Save/Copy Dialog Box, which allows you to specify which option you want.    Please note
that you will not be able to specify the number of pages.

____________
SEE ALSO

Indexes
Reference Menu--Main Index
Text Buttons and Displays



Use the Local Index

A Local Index pertains only to the current document.    Not all documents contain a Local 
Index, however.    To display the Local Index while in Text mode:

 Choose Local Index from the Reference Menu.

 Use the Ctrl+L key combination.

When a local index does not exist for the current document, the last index you were in will 
be displayed.

____________
SEE ALSO

Indexes
Reference Menu--Local Index



Open the Dictionary

Each PowerCD title comes with a fully interactive dictionary.    To open this dictionary while 
in Text mode:

 Choose Open Dictionary from the Reference Menu.

 Use the Ctrl+D key combination.

 Select the Open Dictionary Button.

____________
SEE ALSO

Reference Menu--Open Dictionary
Text Buttons and Displays



Review Your Last Quiz Results

After you have completed or ended a quiz, your results will be displayed in the Quiz Results 
document.    The Quiz Results document gives you your score and the time it took to finish 
the quiz.    It also lets you return to those questions that you missed or skipped.

At any point in Text mode, you can return to this document to view your quiz results.    To do 
this:

 Choose Review Quiz Results from the Reference Menu.

Using Quiz Results:

 Select any one of the questions (blue text) in the list to return to a question.

 Select the Page Up or Page Down Buttons to change pages to see the entire list.

____________
SEE ALSO

Reference Menu--Review Quiz Results
Text Buttons and Displays



Show Where You Have Been in PowerCD

The History Table of Contents (TOC) lists all the documents you have been to in PowerCD 
during the current session.    This TOC is cleared each time you exit PowerCD.    To display 
the History TOC while in Text mode:

 Choose Show History from the Reference Menu.

Using the History TOC:

 Select one of the documents to return to it.    The number of the currently 
highlighted document and the total number of documents are displayed at the bottom of the
History TOC.

 Select the Printer Button to print the History TOC.

____________
SEE ALSO

Reference Menu--Show History
Text Buttons and Displays



Use Autoreader

Autoreader reads text aloud and works in both Text and Question modes.    It is only available
to Windows users who have the Text Assist electronic text-to-speech synthesizer program by
Creative Labs and a Soundblaster 16+ audio card with advanced signal processing installed.

When installed, the Autoreader Menu will appear, from which you can adjust the pitch, 
speed, and volume of the voice synthesizer.

Please note that the directory where Text Assist is installed must be included in the DOS 
PATH statement of your AUTOEXEC.BAT file.    Please refer to your Text Assist manual for 
more detailed instructions.



Find Out About This Title

To find out what version of PowerCD you have and other basic information about this 
software while in Text mode:

 Choose About from the Help Menu.

This will bring up the About PowerCD Dialog Box.

____________
SEE ALSO

Help Menu--About



Display the Copyright

To display the copyright for this PowerCD title while in Text mode:

 Choose Copyright from the Help Menu.

This will bring up the Copyright Information Dialog Box.

____________
SEE ALSO

Help Menu--Copyright



Find Out Where You Are in PowerCD

There are two ways to find out where you are while in Text mode.    To find out the name of 
the current Text document:

 Refer to the Document Bar, which is located just beneath the menu bar.

To find out the mode (in this case, Text) and the number of the current document you are in:

 Refer to the Mode Display, which is located in the lower left corner of the PowerCD
window.

____________
SEE ALSO

Text Buttons and Displays



Change Pages

To advance a page within the current Text document:

 Choose Page Down from the Controls Menu.

 Select the Page Down Button located in the lower right corner of the PowerCD 
window.

 Press the Page Down, DownArrow, or RightArrow key.

To go back a page:

 Choose Page Up from the Controls Menu.

 Select the Page Up Button located just to the left of the Page Down Button.

 Press the Page Up, UpArrow, or LeftArrow key.

____________
SEE ALSO

Controls Menu--Page Down
Text Buttons and Displays



Find Out What Page You Are On

To find out what page you are on while in Text mode:

 Refer to the Page Display, which is located in the lower right corner of the 
PowerCD window.

The Page Display shows the page you are on and the total number of pages within the 
current Text document.

____________
SEE ALSO

Text Buttons and Displays



Use Blue Reference Terms

Throughout PowerCD you will come across blue text.    Words in blue are hypertext 
references, which when selected with your mouse, take you to another location within the 
same document, a related document, or an index.    To go to one of these references:

 Select the appropriate blue text.

To show a listing of all the references for the current Text document:

 Choose Show Reference from the Reference Menu.

 Select one of the references from the list to go to it.

____________
SEE ALSO

Use References
Reference Menu--Show Reference



Use Green Glossary Terms

Throughout PowerCD and Text mode you will come across green text.    Words in green are 
hypertext glossary terms, which when selected with your mouse, bring up an explanation for
the word.

To scroll up and down the current explanation and other explanations:

 Use the Page Up and Page Down Buttons located in the bottom right corner of the 
Glossary Dialog Box.

To display the Glossary List from the Glossary Dialog Box:

 Select the Glossary List Button.

To close the dialog box:

 Select the Cancel Button.

 Press the Escape key.

____________
SEE ALSO

Glossary
Text Buttons and Displays



Save a View to a File

To save the current view to a file:

1) Choose Save As from the File Menu or use the Ctrl+A key combination.

2) Specify standard characteristics for the file, such as the filename and the directory in 
the Save As Dialog Box.

To save an enlarged view to a file:

1) Enlarge the current view by selecting the enlarge photo reference from the Reference 
List.    On some titles you can do this by selecting the Enlarge Photo Button.

2) Select the Printer Button located in the lower right corner of the screen.

3) Select Save to File and press Return or select the OK Button.

After the file has been saved, a dialog box will appear to confirm that it was saved.

____________
SEE ALSO

File Menu--Save As
Reference Menu--Show Reference
View Buttons and Displays



Print a View

To print the current view:

1) Choose Print from the File Menu or use the Ctrl+P key combination.

2) Select whether you would like to print the image in full size and select the OK Button or 
press Return.

To print an enlarged view:

1) Enlarge the current view by selecting the enlarge photo reference from the Reference 
List.    On some titles, you can do this by selecting the Enlarge Photo Button.

2) Select the Printer Button located in the lower right corner of the screen.

3) Select Print to Printer and press Return or select the OK Button.

____________
SEE ALSO

File Menu--Print
Reference Menu--Show Reference
View Buttons and Displays



Set Up Your Printer

To set up your printer while in View mode:

1) Choose Printer Setup from the File Menu.

2) Specify the standard setup options you want for printing in the Print Setup Dialog Box.    
You can choose the printer, the orientation of the printing, the paper size and source, and 
many other options.

3) Select the OK Button to save the settings so that the next time you print, the printer will
be set up to your liking.

Please note that PowerCD does not support direct printing of views.

____________
SEE ALSO

File Menu--Printer Setup



Save Your Current Positions

To save your current positions in all the modes except Quiz mode while in View mode:

1) Choose Save Positions from the File Menu.

2) Select the Yes Button.

____________
SEE ALSO

File Menu--Save Positions



Exit PowerCD

To exit PowerCD from View mode:

 Choose Exit from the File Menu.

 Use the Alt+X key combination.

 Double-click on the Control Menu Box.

 Press the Escape key.

This will bring up a dialog box asking whether you want to exit PowerCD.    Select the Yes 
Button to exit and the No Button to remain in PowerCD.

____________
SEE ALSO

File Menu--Exit



Copy a View to the Clipboard

To copy the current view to the Clipboard:

 Choose Copy from the Edit Menu.

 Use the Ctrl+C key combination.

To copy an enlarged view to the Clipboard:

1) Enlarge the current view by selecting the enlarge photo reference from the Reference 
List.    On some titles you can do this by selecting the Enlarge Photo Button.

2) Select the Printer Button located at the bottom of the screen.

3) Select Copy to the Clipboard and press Return or select the OK Button.

Using the Clipboard, you will then be able to paste the view into other applications.

____________
SEE ALSO

Edit Menu--Copy
Reference Menu--Show Reference
View Buttons and Displays



Find a Word

You can search for any word (excluding such common words as "the" and "or") within 
Feature Presentation, Presentation, and/or Text mode.    This can prove very useful in 
searching for information on a specific topic within PowerCD.    To do this while in View 
mode:

1) Choose the Find Word command from the Edit Menu or use the Ctrl+F key combination.

2) Type the word you would like to search for in the Find Word Dialog Box.

3) Select the mode(s) to perform the search in by selecting the appropriate box(es).

You can then either:

 Select the Find Next Button to go to the next occurrence of the word.

 Select the Find Previous Button to go to the previous occurrence of the word.

 Select the List All Button to display a list of all the locations where the word was 
found.    This will display the Search Results Dialog Box.    From this dialog box you can then 
select which location you want.

If you would like to remain at one of the locations where the word was found, select the OK 
Button.    To return to your previous location after doing this:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose Show History from the Reference Menu and select where you would like to 
return.

If you do not want to remain at any of the locations where the word was found, select the 
Cancel Button.

____________
SEE ALSO

Word Search
Edit Menu--Find Word
Return to a Previous Document



Go To Learning Center

To receive information on other PowerCD titles, customer service, and technical support 
while in View mode:

 Choose the Learning Center command from the GoTo Menu.

 Select the Learning Center Button located at the bottom of the PowerCD window.

____________
SEE ALSO

View Buttons and Displays
GoTo Menu--Learning Center



Return to a Previous Document

To return to a previous document within PowerCD while in View mode:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display all your 
previous locations within PowerCD.    Select one of these locations to return to it.

This will take you to your last location within the previous document.    It will not, however, 
allow you to return to previous pages within the same document.

____________
SEE ALSO

GoTo Menu--Previous
Text Buttons and Displays
Reference Menu--Show History



Find a Page

To find a page within the View mode:

1) Choose Find Page from the GoTo Menu or use the Ctrl+N key combination.

2) Type the page you would like to go to in the Find Page Number Dialog Box.

3) Select the OK Button or press Return.

____________
SEE ALSO

GoTo Menu--Find Page



Go To Feature Presentation

To go to Feature Presentation mode while in View mode:

 Choose Feature from the GoTo Menu.

 Use the Ctrl+Home key combination.

 Select the Return to Feature Presentation Button.

This will take you to your last location within Feature Presentation mode.

____________
SEE ALSO

GoTo Menu--Feature
View Buttons and Displays



Go To Presentation

To go to Presentation mode while in View mode:

 Choose Presentation from the GoTo Menu.

 Use the Ctrl+R key combination.

This will take you to your last location in Presentation mode.

____________
SEE ALSO

GoTo Menu--Presentation



Go To Text

To go to Text mode while in View mode:

 Choose Text from the GoTo Menu.

 Use the Ctrl+T key combination.

This will take you to your last location in Text mode.

____________
SEE ALSO

GoTo Menu--Text



Go To View

When you are in View mode, the View command located in the GoTo Menu and the Ctrl+V 
key combination will not perform any function because you are already in View mode.

____________
SEE ALSO

GoTo Menu--View



Go To Question

To go to Question mode while in View mode:

 Choose Question from the GoTo Menu.

 Use the Ctrl+Q key combination.

This will take you to your last location in Question mode.

____________
SEE ALSO

GoTo Menu--Question



Display the Feature Presentation TOC

The Feature Presentation Table of Contents (TOC) lists all the documents in Feature 
Presentation mode.    To display the Feature Presentation TOC while in View mode:

 Choose Feature from the Contents Menu.

 Use the Ctrl+Shift+Home key combination.

To go to one of the documents, select it.    The number of the currently highlighted document
and the total number of documents is shown at the bottom of the Feature Presentation TOC.

To print the Feature Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Feature
View Buttons and Displays



Display the Presentation TOC

The Presentation Table of Contents (TOC) lists all the presentations in Presentation mode.    
To display the Presentation TOC while in View mode:

 Choose Presentation from the Contents Menu.

 Use the Ctrl+Shift+R key combination.

To go to one of the presentations, select it.    The number of the currently highlighted 
presentation and the total number of presentations is shown at the bottom of the 
Presentation TOC.

To print the Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Presentation
View Buttons and Displays



Display the Text TOC

The Text Table of Contents (TOC) lists all the documents in Text mode.    To display the Text 
TOC while in View mode:

 Choose Text from the Contents Menu.

 Use the Ctrl+Shift+T key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Text TOC.

To print the Text TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Text
View Buttons and Displays



Display the View TOC

The View Table of Contents (TOC) lists all the views in View mode.    To display the View TOC 
while in View mode:

 Choose View from the Contents Menu.

 Use the Ctrl+Shift+V key combination.

To go to one of the views, select it.    The number of the currently highlighted view and the 
total number of views is shown at the bottom of the View TOC.

To print the View TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--View
View Buttons and Displays



Display the Question TOC

The Question Table of Contents (TOC) lists all the questions in Question mode.    To display 
the Question TOC while in View mode:

 Choose Question from the Contents Menu.

 Use the Ctrl+Shift+Q key combination.

To go to one of the questions, select it.    The number of the currently highlighted question 
and the total number of questions is shown at the bottom of the Question TOC.

To print the Question TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Question
View Buttons and Displays



Display the Quiz TOC

The Quiz Table of Contents (TOC) lists all the quizzes in Quiz mode.    To display the Quiz TOC 
while in View mode:

 Choose Quiz from the Contents Menu.

To go to one of the quizzes, select it.    A dialog box will then appear to allow you to set the 
number of questions and the total time allowed for the quiz.    The number of the currently 
highlighted quiz and the total number of quizzes is shown at the bottom of the Quiz TOC.

For an introduction to PowerCD quizzes, select the Introduction Button.    For the quiz results
from your last quiz, select the Results Button.

____________
SEE ALSO

Contents Menu--Quiz
View Buttons and Displays



Use References

References are documents or locations in PowerCD that are related to the current 
document or page.    In View mode, these related documents usually include an enlarged 
view and a related page from Feature Presentation mode.    To display a list of references for 
the current view:

1) Choose Show Reference from the Reference Menu.

To go to one of the references in the Reference List, select it.    Please note that these 
references appear as blue text throughout Feature Presentation, Presentation, and Text 
mode and can also be selected to go to a reference.

To return to your previous position:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display a list of all 
your previous locations in the current PowerCD session.    To go to one of these locations, 
select it.

____________
SEE ALSO

Reference Menu--Show Reference
GoTo Menu--Previous
View Buttons and Displays
Reference Menu--Show History



Use the Glossary

The Glossary List contains terms that are helpful in understanding the subject of this 
PowerCD title.    To display the Glossary List while in View mode:

 Choose Glossary from the Reference Menu.

 Use the Ctrl+G key combination.

Using the Glossary List:

 Select one of the glossary terms for an explanation.    Use the Page Up and Page 
Down Buttons located in the bottom right corner of the dialog box to scroll up and down the 
current explanation and other explanations.    To return to the Glossary List, select the 
Glossary List Button.

Please note that these glossary terms appear throughout Feature Presentation, Presentation,
Text, Question, and Quiz mode as green text and can also be selected to display 
explanations.

____________
SEE ALSO

Glossary
Reference Menu--Glossary
View Buttons and Displays



Use the Main Index

The Main Index lists all the indexes, plus a few selected documents, in this PowerCD title.    
It is useful in finding a specific topic or location.    To display the Main Index while in View 
mode:

 Choose Main Index from the Reference Menu.

 Use the Ctrl+I key combination.

 Select the Main Index Button.

Using the Main Index:

 Select one of the indexes or documents to go to it.

 Select the Previous Button to return to a previous index.

 Select the History Button to display the Index History List--a listing of all the 
indexes that you have covered while in PowerCD.    Select one of the entries from this list to 
return to it.

 Select the Main Button to return to the Main Index.

 Select the Printer Button to copy, save, or print an index.    This will bring up the 
Print/Save/Copy Dialog Box, which allows you to specify which option you would like.    Please
note that you will not be able to specify the number of pages.

____________
SEE ALSO

Indexes
Reference Menu--Main Index
View Buttons and Displays



Use the Local Index

A Local Index pertains only to the current document.    Not all documents contain a Local 
Index, however.    To display the Local Index while in View mode:

 Choose Local Index from the Reference Menu.

 Use the Ctrl+L key combination.

When a Local Index does not exist for the particular view that you are in, the last index you 
were in will be displayed.

____________
SEE ALSO

Indexes
Reference Menu--Local Index



Open the Dictionary

Each PowerCD title comes with a fully interactive dictionary.    To open this dictionary while 
in View mode:

 Choose Open Dictionary from the Reference Menu.

 Use the Ctrl+D key combination.

 Select the Open Dictionary Button.

____________
SEE ALSO

Reference Menu--Open Dictionary
View Buttons and Displays



Review Your Last Quiz Results

After you have completed or ended a quiz, your results are displayed in the Quiz Results 
document.    The Quiz Results document gives you your score and the time you took to finish 
the quiz.    It also allows you to return to those questions that you missed or skipped.

At any point in View mode, you can return to this document to view your quiz results.    To do 
this:

 Choose Review Quiz Results from the Reference Menu.

Using Quiz Results:

 Select any one of the questions (blue text) in the list to return to a question.

 Select the Page Up or Page Down Buttons to change pages to see the entire list.

____________
SEE ALSO

Reference Menu--Review Quiz Results
View Buttons and Displays



Show Where You Have Been in PowerCD

The History Table of Contents (TOC) lists all the documents you have been to in PowerCD 
during the current session.    This TOC is cleared each time you exit PowerCD.    To display 
the History TOC while in View mode:

 Choose Show History from the Reference Menu.

Using the History TOC:

 Select one of the documents to return to it.    The number of the currently 
highlighted document and the total number of documents are displayed at the bottom of the
History TOC.

 Select the Printer Button to print the History TOC.

____________
SEE ALSO

Reference Menu--Show History
View Buttons and Displays



Find Out About This Title

To find out what version of PowerCD you have and other basic information about this 
software while in View mode:

 Choose About from the Help Menu.

This will bring up the About PowerCD Dialog Box.

____________
SEE ALSO

Help Menu--About



Display the Copyright

To display the copyright for this PowerCD title while in View mode:

 Choose Copyright from the Help Menu.

This will bring up the Copyright Information Dialog Box.

____________
SEE ALSO

Help Menu--Copyright



Enlarge a View

For selected views in View mode there may be a corresponding enlarged view.    This allows 
you to study a particular image more closely.    To enlarge a view:

1) Choose Show Reference from the Reference Menu.

2) Select the listing for view you would like to enlarge.

On some PowerCD titles, these enlarged views will also be accessible by selecting the 
Enlarge Photo Button.

____________
SEE ALSO

Reference Menu--Show Reference



Pause the Audio and Automatic Sequence

The views in View mode are played in an automatic sequence, with a preset allotted time for
each view.    To pause this automatic sequence in order to study a particular view:

 Choose Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Pause Button located in the lower left corner of the PowerCD window.

Doing this also will pause any audio caption that might exist for that particular view.    Please
note that not all PowerCD titles have audio captions.

____________
SEE ALSO

Controls Menu--Pause
View Buttons and Displays



Play the Audio and Automatic Sequence

The views in View mode can be played in an automatic sequence, with a preset allotted time
for each view.    To play this automatic sequence:

 De-select Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Play Button located in the lower left corner of the PowerCD window.

Doing this also will play any audio caption that might exist for that particular view.    Please 
note that not all PowerCD titles have audio captions.

____________
SEE ALSO

Controls Menu--Pause
View Buttons and Displays



Find Out Where You Are in PowerCD

There are three ways to find out where you are in PowerCD while in View mode.    To find out
the name of the current view:

 Refer to the Document Bar, which is located just beneath the menu bar.

To find out the mode (in this case, View) and the number of the current document you are in:

 Refer to the Mode Display, which is located in the lower left corner of the PowerCD
window.

To find out how much time has elapsed in the audio caption:

 Refer to the Time Display, which is just to the right of the Mode Display.

____________
SEE ALSO

View Buttons and Displays



Change Pages

To advance a page within View mode:

 Choose Page Down from the Controls Menu.

 Select the Page Down Button located in the lower right corner of the PowerCD 
window.

 Press the Page Down, DownArrow, or RightArrow key.

To go back a page:

 Choose Page Up from the Controls Menu.

 Select the Page Up Button located just to the left of the Page Down Button.

 Press the Page Up, UpArrow, or LeftArrow key.

____________
SEE ALSO

Controls Menu--Page Down
View Buttons and Displays



Find Out What Page You Are On

To find out what page you are currently on while in View mode:

 Refer to the Page Display, which is located in the lower right corner of the 
PowerCD window.

The Page Display displays the page you are on and the total number of pages within View 
mode.

____________
SEE ALSO

View Buttons and Displays



Save Text to a File

To save the text of the current question to a file:

1) Choose Save As from the File Menu or use the Ctrl+A key combination.

2) Select whether you would like to save the explanations.

3) Type the pages you would like to save (only when the question is longer than one page). 
(Please note that these are printer pages, which are approximately twice the length of 
PowerCD pages.)

4) Specify standard characteristics for the file, such as the filename and the directory you 
would like to save it to, in the Save As Dialog Box.

After the file has been saved, a dialog box will appear to confirm that it was saved.

____________
SEE ALSO

File Menu--Save As



Print, Copy, or Save a View

To print, copy, or save a view while in Question mode:

1) Enlarge the view by selecting the appropriate view from the Reference List.    On some 
titles you can do this by selecting the Enlarge Photo Button.

2) Select the Printer Button located in the bottom right corner of the screen.

3) Select whether you would like to print, copy, or save the view and press Return or select
the OK Button.

Please note that only the enlarged view will be printed, copied, or saved.

____________
SEE ALSO

Question Buttons and Displays
Reference Menu--Show Reference



Print Text

To print the text of the current question directly from PowerCD:

1) Choose Print from the File Menu or use the Ctrl+P key combination.

2) Select whether you would like to print the explanations.

3) Type the pages you would like to print (only when the question longer than one page) 
and select the OK Button or press Return.    (Please note that these are printer pages, 
which are approximately twice the length of PowerCD pages.)

While printing, a dialog box will appear to notify you of the status of the print job and to 
allow you to cancel it.    After the print job has finished, a dialog box will appear to confirm 
that the pages were printed.

____________
SEE ALSO

File Menu--Print



Set Up Your Printer

To set up your printer while in Question mode:

1) Choose Printer Setup from the File Menu.

2) Specify the standard setup options you would like for printing in the Print Setup Dialog 
Box.    You can choose the printer you would like to print to, the orientation of the printing, 
the paper size and source, as well as many other options.

3) Select the OK Button to save the settings, so that the next time you print, the printer 
will be set up to your liking.

____________
SEE ALSO

File Menu--Printer Setup



Save Your Current Positions

To save your current positions in all the modes except Quiz mode while in Question mode:

1) Choose Save Positions from the File Menu.

2) Select the Yes Button.

____________
SEE ALSO

File Menu--Save Positions



Exit PowerCD

To exit PowerCD from Question mode:

 Choose Exit from the File Menu.

 Use the Alt+X key combination.

 Double-click on the Control Menu Box.

 Press the Escape key.

This will bring up a dialog box asking whether you want to exit PowerCD.    Select the Yes 
Button to exit and the No Button to remain in PowerCD.

____________
SEE ALSO

File Menu--Exit



Copy Text to the Clipboard

To copy the text of the current question to the Clipboard:

1) Choose Copy from the Edit Menu or use the Ctrl+C key combination.

2) Select whether you would like the explanations to be copied.

3) Type the pages you would like to copy (only when the question is longer than one page) 
and select the OK Button or press Return.    (Please note that these are printer pages, 
which are approximately twice the length of PowerCD pages.)

Using the Clipboard, you then will be able to paste the text into other applications.

____________
SEE ALSO

Edit Menu--Copy



Find a Word

You can search for any word (excluding such common words as "the" and "or") within 
Feature Presentation, Presentation, and/or Text mode.    This can prove very useful in 
searching for information on a specific topic within PowerCD.

This command is unavailable while in Question mode.

____________
SEE ALSO

Word Search
Edit Menu--Find Word



Go To Learning Center

To receive information on other PowerCD titles, customer service, and technical support 
while in Question mode:

 Choose the Learning Center command from the GoTo Menu.

 Select the Learning Center Button located at the bottom of the PowerCD window.

____________
SEE ALSO

Question Buttons and Displays
GoTo Menu--Learning Center



Return to a Previous Document

To return to a previous document within PowerCD while in Question mode:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display all your 
previous locations within PowerCD.    Select one of these locations to return to it.

This will take you to your last location within the previous document.    It will not, however, 
allow you to return to previous pages within the same document.

____________
SEE ALSO

GoTo Menu--Previous
Question Buttons and Displays
Reference Menu--Show History



Find a Page

To find a page within the current question:

1) Choose Find Page from the GoTo Menu or use the Ctrl+N key combination.

2) Type the page you would like to go to in the Find Page Number Dialog Box.

3) Select the OK Button or press Return.

Please note that most questions are less than two pages long, so the Page Up and Page 
Down Buttons may be more useful.

____________
SEE ALSO

GoTo Menu--Find Page



Go To Feature Presentation

To go to Feature Presentation mode while in Question mode:

 Choose Feature from the GoTo Menu.

 Use the Ctrl+Home key combination.

 Select the Return to Feature Presentation Button.

This will take you to your last location within Feature Presentation mode.

____________
SEE ALSO

GoTo Menu--Feature
Question Buttons and Displays



Go To Presentation

To go to Presentation mode while in Question mode:

 Choose Presentation from the GoTo Menu.

 Use the Ctrl+R key combination.

This will take you to your last location in Presentation mode.

____________
SEE ALSO

GoTo Menu--Presentation



Go To Text

To go to Text mode while in Question mode:

 Choose Text from the GoTo Menu.

 Use the Ctrl+T key combination.

This will take you to your last location in Text mode.

____________
SEE ALSO

GoTo Menu--Text



Go To View

To go to View mode while in Question mode:

 Choose View from the GoTo Menu.

 Use the Ctrl+V key combination.

This will take you to your last location in View mode.

____________
SEE ALSO

GoTo Menu--View



Go To Question

To go to Question mode while in Question mode:

 Choose Question from the GoTo Menu.

 Use the Ctrl+Q key combination.

This will take you to your last location in Question mode.

____________
SEE ALSO

GoTo Menu--Question



Display the Feature Presentation TOC

The Feature Presentation Table of Contents (TOC) lists all the documents in Feature 
Presentation mode.    To display the Feature Presentation TOC while in Question mode:

 Choose Feature from the Contents Menu.

 Use the Ctrl+Shift+Home key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Feature 
Presentation TOC.

To print the Feature Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Feature
Question Buttons and Displays



Display the Presentation TOC

The Presentation Table of Contents (TOC) lists all the presentations in Presentation mode.    
To display the Presentation TOC while in Question mode:

 Choose Presentation from the Contents Menu.

 Use the Ctrl+Shift+R key combination.

To go to one of these presentations, select it.    The number of the currently highlighted 
presentation and the total number of presentations is shown at the bottom of the 
Presentation TOC.

To print the Presentation TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Presentation
Question Buttons and Displays



Display the Text TOC

The Text Table of Contents (TOC) lists all the documents in Text mode.    To display the Text 
TOC while in Question mode:

 Choose Text from the Contents Menu.

 Use the Ctrl+Shift+T key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Text TOC.

To print the Text TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Text
Question Buttons and Displays



Display the View TOC

The View Table of Contents (TOC) lists all the views in View mode.    To display the View TOC 
while in Question mode:

 Choose View from the Contents Menu.

 Use the Ctrl+Shift+V key combination.

To go to one of these views, select it.    The number of the currently highlighted view and the 
total number of views is shown at the bottom of the View TOC.

To print the View TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--View
Question Buttons and Displays



Display the Question TOC

The Question Table of Contents (TOC) lists all the questions in Question mode.    To display 
the Question TOC while in Question mode:

 Choose Question from the Contents Menu.

 Use the Ctrl+Shift+Q key combination.

To go to one of these questions, select it.    The number of the currently highlighted question 
and the total number of questions is shown at the bottom of the Question TOC.

To print the Question TOC, select the Printer Button.

____________
SEE ALSO

Contents Menu--Question
Question Buttons and Displays



Display the Quiz TOC

The Quiz Table of Contents (TOC) lists all the quizzes in Quiz mode.    To display the Quiz TOC 
while in Question mode:

 Choose Quiz from the Contents Menu.

To go to one of these quizzes, select it.    A dialog box will then appear to allow you to set the
number of questions and the total time allowed for the quiz.    The number of the currently 
highlighted quiz and the total number of quizzes is shown at the bottom of the Quiz TOC.

For an introduction to PowerCD quizzes, select the Introduction Button.    For the quiz results
from your last quiz, select the Results Button.

____________
SEE ALSO

Contents Menu--Quiz
Question Buttons and Displays



Use References

References are documents or locations in PowerCD that are related to the current 
document or page.    In Question mode, these related documents usually include an enlarged
view and the possible answers to the current question.    To display a list of references for the
current question:

1) Choose Show Reference from the Reference Menu.

To go to one of these references in the Reference List, select it.    Please note that these 
references appear as blue text throughout Feature Presentation, Presentation, and Text 
mode and can also be selected to go to a reference.

To return to where you last were before going to a reference:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display a list of all 
your previous locations in the current PowerCD session.    To go to one of these locations, 
select it.

____________
SEE ALSO

Reference Menu--Show Reference
GoTo Menu--Previous
Question Buttons and Displays
Reference Menu--Show History



Use the Glossary

The Glossary List contains terms that are helpful in understanding the subject of this 
PowerCD title.    To display the Glossary List while in Question mode:

 Choose Glossary from the Reference Menu.

 Use the Ctrl+G key combination.

Using the Glossary List:

 Select one of the glossary terms for an explanation.    Use the Page Up and Page 
Down Buttons located in the bottom right corner of the dialog box to scroll up and down the 
current explanation and other explanations.    To return to the Glossary List, select the 
Glossary List Button.

Please note that glossary terms appear throughout Feature Presentation, Presentation, Text, 
Question, and Quiz mode as green text and can also be selected to display explanations.

____________
SEE ALSO

Glossary
Reference Menu--Glossary
Question Buttons and Displays



Use the Main Index

The Main Index lists all the indexes, plus a few selected documents, in this PowerCD title, 
which is useful for finding a specific topic or location.    To display the Main Index while in 
Question mode:

 Choose Main Index from the Reference Menu.

 Use the Ctrl+I key combination.

 Select the Main Index Button.

Using the Main Index:

 Select one of the indexes or documents to go to it.

 Select the Previous Button to return to a previous index.

 Select the History Button to display the Index History List--a listing of all the 
indexes that you covered while in PowerCD.    Select one of the entries from this list to 
return to it.

 Select the Main Button to return to the Main Index.

 Select the Printer Button to copy, save, or print an index.    This will bring up the 
Print/Save/Copy Dialog Box, which will allow you to specify which option you would like.    
Please note that you will not be able to specify the number of pages.

____________
SEE ALSO

Indexes
Reference Menu--Main Index
Question Buttons and Displays



Use the Local Index

A Local Index pertains only to the current document that you are in.    Not all documents 
contain a Local Index, however.    To display the Local Index while in Question mode:

 Choose Local Index from the Reference Menu.

 Use the Ctrl+L key combination.

When a Local Index does not exist for the current document, the last index you were in will 
be displayed.

____________
SEE ALSO

Indexes
Reference Menu--Local Index



Open the Dictionary

Each PowerCD title comes with a fully interactive dictionary.    To open this dictionary while 
in Question mode:

 Choose Open Dictionary from the Reference Menu.

 Use the Ctrl+D key combination.

 Select the Open Dictionary Button.

____________
SEE ALSO

Reference Menu--Open Dictionary
Question Buttons and Displays



Review Your Last Quiz Results

After you have completed or ended a quiz, your results are displayed in the Quiz Results 
document.    The Quiz Results document gives you your score and the time it took to finish 
the quiz.    It also allows you to return to those questions that you missed or skipped.

At any point in Question mode, you can return to this document to view your quiz results.    
To do this:

 Choose Review Quiz Results from the Reference Menu.

Using Quiz Results:

 Select any one of the questions (blue text) in the list to return to a question.

 Select the Page Up or Page Down Buttons to change pages in order to see the 
entire list.

____________
SEE ALSO

Reference Menu--Review Quiz Results
Question Buttons and Displays



Show Where You Have Been in PowerCD

The History Table of Contents (TOC) lists all the documents you have been to in PowerCD 
during the current session.    This TOC is cleared each time you exit PowerCD.    To display 
the History TOC while in Question mode:

 Choose Show History from the Reference Menu.

Using the History TOC:

 Select one of the documents to return to it.    The number of the currently 
highlighted document and the total number of documents are displayed at the bottom of the
History TOC.

 Select the Printer Button to print the History TOC.

____________
SEE ALSO

Reference Menu--Show History
Question Buttons and Displays



Use Autoreader

Autoreader reads text aloud and works in both Text and Question modes.    It is only available
to Windows users who have the Text Assist electronic text-to-speech synthesizer program by
Creative Labs and a Soundblaster 16+ audio card with advanced signal processing installed.

When installed, the Autoreader Menu will appear, from which you can adjust the pitch, 
speed, and volume of the voice synthesizer.

Please note that the directory where Text Assist is installed must be included in the DOS 
PATH statement of your AUTOEXEC.BAT file.    Please refer to your Text Assist manual for 
more detailed instructions.



Go To the Next Question

To go to the next question:

 Choose Next Question from the Controls Menu.

Since most questions and explanations are only one page, you can also:

 Choose Page Down from the Controls Menu.

 Press the Page Down, DownArrow, or RightArrow key.

 Select the Page Down Button located in the lower right corner of the PowerCD 
window.

____________
SEE ALSO

Controls Menu--Next Question
Question Buttons and Displays



Show Possible Answers

To show a list of the possible answers to the current question:

 Choose Show Answers from the Reference Menu.

 Select the Show Answers Button located at the bottom of the PowerCD window.

From this list you will then be able to choose an answer or skip the question.

____________
SEE ALSO

Reference Menu--Show Answers
Question Buttons and Displays



Find Out About This Title

To find out what version of PowerCD you have and other basic information about this 
software while in Question mode:

 Choose About from the Help Menu.

This will bring up the About PowerCD Dialog Box.

____________
SEE ALSO

Help Menu--About



Display the Copyright

To display the copyright for this PowerCD title while in Question mode:

 Choose Copyright from the Help Menu.

This will bring up the Copyright Information Dialog Box.

____________
SEE ALSO

Help Menu--Copyright



Pause the Question

To pause the question:

 Choose Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Pause Button located in the lower left corner of the PowerCD window.

This will pause any audio associated with the current question (not applicable to all 
PowerCD titles).

____________
SEE ALSO

Controls Menu--Pause
Question Buttons and Displays



Play the Question

To play the current question:

 De-select Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Play Button located in the lower left corner of the PowerCD window.

This will pause any audio associated with the current question (this is not applicable to all 
PowerCD titles).

____________
SEE ALSO

Controls Menu--Pause
Question Buttons and Displays



Find Out Where You Are in PowerCD

There are three ways to find out where you are in PowerCD while in Question mode.    To 
find out the category name of the current question:

 Refer to the Document Bar, which is located just beneath the menu bar.

To find out the mode (in this case, Question) and the number of the current question:

 Refer to the Mode Display, which is located in the lower left corner of the PowerCD
window.

To find out how much time has elapsed in the current question:

 Refer to the Time Display, which is just to the right of the Mode Display.

____________
SEE ALSO

Question Buttons and Displays



Change Pages

To advance a page within the current question or explanation:

 Choose Page Down from the Controls Menu.

 Select the Page Down Button located in the lower right corner of the PowerCD 
window.

 Press the Page Down, DownArrow, or RightArrow key.

To go back a page:

 Choose Page Up from the Controls Menu.

 Select the Page Up Button located just to the left of the Page Down Button.

 Press the Page Up, UpArrow, or LeftArrow key.

____________
SEE ALSO

Controls Menu--Page Down
Question Buttons and Displays



Find Out What Page You Are On

To find out what page you are on while in Question mode:

 Refer to the Page Display, which is located in the lower right corner of the 
PowerCD window.

The Page Display displays the current page and the total number of pages within the current
question or explanation.

____________
SEE ALSO

Question Buttons and Displays



Use Green Glossary Terms

Throughout PowerCD and Question mode you will come across green text.    Words in green 
are hypertext glossary terms, which when selected with your mouse, bring up an 
explanation for the word.

To scroll up and down the explanation and other explanations:

 Use the Page Up and Page Down Buttons located in the bottom right corner of the 
Glossary Dialog Box.

To display the Glossary List from the Glossary Dialog Box:

 Select the Glossary List Button.

To close the dialog box:

 Select the Cancel Button.

 Press the Escape key.

____________
SEE ALSO

Glossary
Question Buttons and Displays



Return to Question From an Explanation

To return to the question from an explanation:

 Select the Return to Question Button located at the bottom of the PowerCD 
window.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the right mouse button.

____________
SEE ALSO

Question Buttons and Displays



Answer a Question

To answer a question:

 Select the answer (blue text) with your mouse.

 Press the appropriate key on the keyboard.

 Choose Show Answers from the Reference Menu or select the Show Answers Button
located at the bottom of the PowerCD window.    From this list you can then select your 
answer or skip the question.

____________
SEE ALSO

Reference Menu--Show Answers



Enlarge a View

For selected views in Question mode, there may be a corresponding enlarged view.    This 
allows you to study a particular image more closely.    To enlarge a view:

1) Choose Show Reference from the Reference Menu.

2) Select the view you would like to enlarge.

On some PowerCD titles, these enlarged views will also be accessible by selecting the 
Enlarge Photo Button.

____________
SEE ALSO

Reference Menu--Show Reference



Save Text to a File

To save the text of the questions in the quiz and the Quiz Results document to a file:

1) Choose Save As from the File Menu or use the Ctrl+A key combination while in the Quiz 
Results document.

2) Select whether you want to include the questions from the quiz.

3) Type the number of pages you would like to save.    (Please note that these are printer 
pages, which are approximately twice the length of PowerCD pages.)

4) Select the OK Button or press Return.

This will bring up the Save As Dialog Box, which will allow you to specify standard 
characteristics for the file, such as the filename and the directory.    After the file has been 
saved, a dialog box will appear to confirm that it was saved.

Please note that this command is unavailable while you are taking a quiz.

____________
SEE ALSO

File Menu--Save As



Print Text

To print the text of the questions in the quiz and the Quiz Results document:

1) Choose Print from the File Menu or use the Ctrl+P key combination while in the Quiz 
Results document.

2) Select whether you want to include the questions from the quiz.

3) Type the pages you would like to print.    (Please note that these are printer pages, which
are approximately twice the length of PowerCD pages.)

4) Select the OK Button or press Return.

After the print job has finished, a dialog box will appear to confirm that the pages were 
printed.    Please note that this command is unavailable while taking a quiz.

____________
SEE ALSO

File Menu--Print



Set Up Your Printer

To set up your printer while in Quiz mode:

1) Choose Printer Setup from the File Menu.

2) Specify the standard setup options you would like for printing in the Print Setup Dialog 
Box.    You can choose the printer, the orientation of the printing, the paper size and 
source, and many other options.

3) Select the OK Button to save the settings so that the next time you print, the printer will
be set up to your liking.

Please note that this command is unavailable while you are taking a quiz.

____________
SEE ALSO

File Menu--Printer Setup



Save Your Current Positions

To save your current positions in all the modes except Quiz mode while in Quiz mode:

1) Choose Save Positions from the File Menu.

2) Select the Yes Button.

Please note that this command is unavailable while you are taking a quiz.

____________
SEE ALSO

File Menu--Save Positions



Exit PowerCD

To exit PowerCD from Quiz mode:

 Choose Exit from the File Menu.

 Use the Alt+X key combination.

 Double-click on the Control Menu Box.

 Press the Escape key.

This will bring up a dialog box asking whether you want to exit PowerCD.    Select the Yes 
Button to exit and the No Button to remain in PowerCD.

Please note that this command is unavailable while you are taking a quiz.

____________
SEE ALSO

File Menu--Exit



Copy Text to the Clipboard

To copy the text of the questions in the quiz and the Quiz Results document:

1) Choose Copy from the Edit Menu or use the Ctrl+C key combination while in the Quiz 
Results document.

2) Select whether you would like to include the questions from the quiz.    (Please note that 
these are printer pages, which are approximately twice the length of PowerCD pages.)

3) Type the pages you would like to copy.

4) Select the OK Button to copy the text.

Please note that this command is unavailable while you are taking a quiz.

____________
SEE ALSO

Edit Menu--Copy



Find a Word

You can search for any word (excluding such common words as "the" and "or") within 
Feature Presentation, Presentation, and/or Text mode.    This can prove very useful in 
searching for information on a specific topic within PowerCD.

This command is unavailable while in Quiz mode.

____________
SEE ALSO

Word Search
Edit Menu--Find Word



Go To Learning Center

To receive information on other PowerCD titles, customer service, and technical support 
while in Quiz mode:

 Choose the Learning Center command from the GoTo Menu.

 Select the Learning Center Button located at the bottom of the PowerCD window.

Please note that this button only appears while in the Quiz Results document and not while 
you are taking a quiz.

____________
SEE ALSO

Quiz Buttons and Displays
GoTo Menu--Learning Center



Return to a Previous Document

To return to a previous document within PowerCD while in Quiz mode:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display all your 
previous locations within PowerCD.    Select one of these locations to return to it.

This will take you to your last location within the previous document.    It will not, however, 
allow you to return to previous pages within the same document.

Please note that this command is unavailable while you are taking a quiz.

____________
SEE ALSO

GoTo Menu--Previous
Quiz Buttons and Displays
Reference Menu--Show History



Find a Page

The Find Page command in the GoTo Menu does not perform any function in Quiz mode.

____________
SEE ALSO

GoTo Menu--Find Page



Go To Feature Presentation

To go to Feature Presentation mode while in Quiz mode:

 Choose Feature from the GoTo Menu.

 Use the Ctrl+Home key combination.

This will take you to your last location within Feature Presentation mode.    Please note that 
this command is unavailable while you are taking a quiz.

____________
SEE ALSO

GoTo Menu--Feature



Go To Presentation

To go to Presentation mode while in Quiz mode:

 Choose Presentation from the GoTo Menu.

 Use the Ctrl+R key combination.

This will take you to your last location in Presentation mode.    Please note that this 
command is unavailable while you are taking a quiz.

____________
SEE ALSO

GoTo Menu--Presentation



Go To Text

To go to Text mode while in Quiz mode:

 Choose Text from the GoTo Menu.

 Use the Ctrl+T key combination.

This will take you to your last location in Text mode.    Please note that this command is 
unavailable while you are taking a quiz.

____________
SEE ALSO

GoTo Menu--Text



Go To View

To go to View mode while in Quiz mode:

 Choose View from the GoTo Menu.

 Use the Ctrl+V key combination.

This will take you to your last location in View mode.    Please note that this command is 
unavailable while you are taking a quiz.

____________
SEE ALSO

GoTo Menu--View



Go To Question

To go to Question mode while in Quiz mode:

 Choose Question from the GoTo Menu.

 Use the Ctrl+Q key combination.

This will take you to your last location in Question mode.    Please note that this command is 
unavailable while you are taking a quiz.

____________
SEE ALSO

GoTo Menu--Question



Display the Feature Presentation TOC

The Feature Presentation Table of Contents (TOC) lists all the documents in Feature 
Presentation mode.    To display the Feature Presentation TOC while in Quiz mode:

 Choose Feature from the Contents Menu.

 Use the Ctrl+Shift+Home key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Feature 
Presentation TOC.

To print the Feature Presentation TOC, select the Printer Button.    Please note that the 
Feature command is unavailable while you are taking a quiz.

____________
SEE ALSO

Contents Menu--Feature
Quiz Buttons and Displays



Display the Presentation TOC

The Presentation Table of Contents (TOC) lists all the presentations in Presentation mode.    
To display the Presentation TOC while in Quiz mode:

 Choose Presentation from the Contents Menu.

 Use the Ctrl+Shift+R key combination.

To go to one of these presentations, select it.    The number of the currently highlighted 
presentation and the total number of presentations is shown at the bottom of the 
Presentation TOC.

To print the Presentation TOC, select the Printer Button.    Please note that the Presentation 
command is unavailable while you are taking a quiz.

____________
SEE ALSO

Contents Menu--Presentation
Quiz Buttons and Displays



Display the Text TOC

The Text Table of Contents (TOC) lists all the documents in Text mode.    To display the Text 
TOC while in Quiz mode:

 Choose Text from the Contents Menu.

 Use the Ctrl+Shift+T key combination.

To go to one of these documents, select it.    The number of the currently highlighted 
document and the total number of documents is shown at the bottom of the Text TOC.

To print the Text TOC, select the Printer Button.    Please note that the Text command is 
unavailable while you are taking a quiz.

____________
SEE ALSO

Contents Menu--Text
Quiz Buttons and Displays



Display the View TOC

The View Table of Contents (TOC) lists all the views in View mode.    To display the View TOC 
while in Quiz mode:

 Choose View from the Contents Menu.

 Use the Ctrl+Shift+V key combination.

To go to one of these views, select it.    The number of the currently highlighted view and the 
total number of views is shown at the bottom of the View TOC.

To print the View TOC, select the Printer Button.    Please note that the View command is 
unavailable while you are taking a quiz.

____________
SEE ALSO

Contents Menu--View
Quiz Buttons and Displays



Display the Question TOC

The Question Table of Contents (TOC) lists all the questions in Question mode.    To display 
the Question TOC while in Quiz mode:

 Choose Question from the Contents Menu.

 Use the Ctrl+Shift+Q key combination.

To go to one of these questions, select it.    The number of the currently highlighted question 
and the total number of questions is shown at the bottom of the Question TOC.

To print the Question TOC, select the Printer Button.    Please note the Question command is 
unavailable while you are taking a quiz.

____________
SEE ALSO

Contents Menu--Question
Quiz Buttons and Displays



Display the Quiz TOC

The Quiz Table of Contents (TOC) lists all the quizzes in Quiz mode.    To display the Quiz TOC 
while in Quiz mode:

 Choose Quiz from the Contents Menu.

To go to one of the quizzes, select it.    A dialog box will then appear to let you set the 
number of questions and the total time allowed for the quiz.    The number of the currently 
highlighted quiz and the total number of quizzes is shown at the bottom of the Quiz TOC.

For an introduction to PowerCD quizzes, select the Introduction Button.    For the quiz results
from your last quiz, select the Results Button.    Please note that the Quiz command is 
unavailable while you are taking a quiz.

____________
SEE ALSO

Contents Menu--Quiz
Quiz Buttons and Displays



Use References

References are documents or locations in PowerCD that are related to the current 
document or page.    In Quiz mode, these related documents usually include all the questions
from the quiz.    To display a list of references for the current quiz (only while you are in the 
Quiz Results document):

1) Choose Show Reference from the Reference Menu.

To go to one of these questions in the Reference List, select it.    Please note that these 
references appear as blue text throughout Feature Presentation, Presentation, and Text 
mode and can also be selected to go to a reference.

To return to your previous location before going to a reference:

 Choose Previous from the GoTo Menu.

 Select the Backtrack Button located at the bottom of the PowerCD window.

 Press the Backspace key.

 Choose the Show History command from the Reference Menu to display a list of all 
your previous locations within the current PowerCD session.    To go to one of these 
locations, select it.

____________
SEE ALSO

Reference Menu--Show Reference
Use Blue Reference Terms
GoTo Menu--Previous
Quiz Buttons and Displays
Reference Menu--Show History



Use Blue Reference Terms

Throughout PowerCD you will come across blue text.    Words in blue are hypertext 
references, which when selected with your mouse, take you to another location within the 
same document, a related document, or an index.    In Quiz mode, these references are 
available only in the Quiz Results document and allow you to return to any question in the 
quiz.    To do this:

 Select the appropriate blue text.

 Choose Show Reference from the Reference Menu and select any of the questions 
listed to go to it.

____________
SEE ALSO

Use References
Reference Menu--Show Reference



Use the Glossary

The Glossary List contains terms that are helpful in understanding the subject of this 
PowerCD title.    To display the Glossary List while in Quiz mode:

 Choose Glossary from the Reference Menu.

 Use the Ctrl+G key combination.

Using the Glossary List:

 Select one of the glossary terms for an explanation.    Use the Page Up and Page 
Down Buttons located in the bottom right corner of the dialog box to scroll up and down the 
explanation and other explanations.    To return to the Glossary List, select the Glossary List 
Button.

Please note that glossary terms appear throughout Feature Presentation, Presentation, Text, 
Question, and Quiz mode as green text and can also be selected to display explanations.

The Glossary command and the green glossary terms are unavailable while you are taking a 
quiz.

____________
SEE ALSO

Glossary
Reference Menu--Glossary
Quiz Buttons and Displays



Use the Main Index

The Main Index lists all the indexes, plus a few selected documents, in this PowerCD title, 
which is useful in finding a specific topic or location.    To display the Main Index while in Quiz 
mode:

 Choose Main Index from the Reference Menu.

 Use the Ctrl+I key combination.

 Select the Main Index Button.

Using the Main Index:

 Select one of the indexes or documents to go to it.

 Select the Previous Button to return to a previous index.

 Select the History Button to display the Index History List--a listing of all the 
indexes that you have covered while in PowerCD.    Select one of the entries from this list to 
return to it.

 Select the Main Button to return to the Main Index.

 Select the Printer Button to copy, save, or print an index.    This will bring up the 
Print/Save/Copy Dialog Box, which will allow you to specify which option you would like.    
Please note that you will not be able to specify the number of pages.

Please note that the Main Index is not available while you are taking a quiz.

____________
SEE ALSO

Indexes
Reference Menu--Main Index
Quiz Buttons and Displays



Use the Local Index

A Local Index pertains only to the current document that you are in.    Not all documents 
contain a Local Index, however.    To display the Local Index while in Quiz mode:

 Choose Local Index from the Reference Menu.

 Use the Ctrl+L key combination.

When a Local Index does not exist for the current document, the last index you were in will 
be displayed.

Please note that the Local Index command is unavailable while you are taking a quiz.

____________
SEE ALSO

Indexes
Reference Menu--Local Index



Open the Dictionary

Each PowerCD title comes with a fully interactive dictionary.    To open this dictionary while 
in Quiz mode:

 Choose Open Dictionary from the Reference Menu.

 Use the Ctrl+D key combination.

 Select the Open Dictionary Button.

____________
SEE ALSO

Reference Menu--Open Dictionary
Quiz Buttons and Displays



Review Quiz Results

After you have completed or ended the quiz, your results are displayed in the Quiz Results 
document.    This document gives the number of questions in the quiz, the total number of 
questions you answered, the total number of correct answers, the percentage of correct 
answers, the time allowed for the entire quiz and each question, and the time taken to 
complete the quiz and each question.

In addition, it allows you to return to those questions that you missed or skipped.    To do this:

 Select the corresponding blue text.

 Select Show Reference from the Reference Menu and select any one of the 
questions listed to go to it.

Please note that this command is unavailable while you are taking a quiz.

____________
SEE ALSO

Reference Menu--Review Quiz Results
Use Blue Reference Terms



Show Where You Have Been in PowerCD

The History Table of Contents (TOC) lists all the documents you have been to in PowerCD 
during the current session.    This TOC is cleared each time you exit PowerCD.    To display 
the History TOC while in Quiz mode:

 Choose Show History from the Reference Menu.

Using the History TOC:

 Select one of the documents to return to it.    The number of the currently 
highlighted document and the total number of documents are displayed at the bottom of the
History TOC.

 Select the Printer Button to print the History TOC.

Please note that the Show History command is unavailable while you are taking a quiz.

____________
SEE ALSO

Reference Menu--Show History
Quiz Buttons and Displays



Find Out About This Title

To find out what version of PowerCD you have and other basic information about this 
software while in Quiz mode:

 Choose About from the Help Menu.

This will bring up the About PowerCD Dialog Box.

Please note that this command is unavailable while you are taking a quiz.

____________
SEE ALSO

Help Menu--About



Display the Copyright

To display the copyright for this PowerCD title while in Quiz mode:

 Choose Copyright from the Help Menu.

This will bring up the Copyright Information Dialog Box.    Please note that this command is 
unavailable while you are taking a quiz.

____________
SEE ALSO

Help Menu--Copyright



Pause the Quiz

Once a quiz has begun, it is not possible to pause it.    It is possible, however, to pause any 
audio associated with the current question.    To do this:

 Choose Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Pause Button located in the lower left corner of the PowerCD window.

____________
SEE ALSO

Controls Menu--Pause
Quiz Buttons and Displays



Play the Quiz

A quiz cannot be paused or played.    It is possible, however, to play any audio associated 
with the current question.    To do this:

 Choose Pause from the Controls Menu.

 Use the Ctrl+Y key combination.

 Select the Play Button located in the lower left corner of the PowerCD window.

____________
SEE ALSO

Controls Menu--Pause
Quiz Buttons and Displays



Find Out Where You Are in PowerCD

There are three ways to find out your location in PowerCD while in Quiz mode.    To find 
out the category of current question:

 Refer to the Document Bar, which is located just beneath the menu bar.

To find out the mode (in this case, Quiz) you are in:

 Refer to the Mode Display, which is located in the lower left corner of the PowerCD
window.

To find out how much time has elapsed in the current quiz:

 Refer to the Time Display, which is just to the right of the Mode Display.

____________
SEE ALSO

Question Buttons and Displays



Skip a Question

To skip a question in a quiz:

 Choose Next Question from the Controls Menu.

 Select the Next Question Button located at the bottom of the PowerCD window.

If you prematurely end a quiz, you are given the option to return to those questions you 
skipped.    If not, you can return to the skipped questions from the Quiz Results document.

____________
SEE ALSO

Controls Menu--Next Question
Quiz Buttons and Displays



Change Pages

To advance a page while in Quiz mode:

 Choose Page Down from the Controls Menu.

 Select the Page Down Button located in the lower right corner of the PowerCD 
window.

 Press the Page Down, DownArrow, or RightArrow key.

To go back a page:

 Choose Page Up from the Controls Menu.

 Select the Page Up Button located just to the left of the Page Down Button.

 Press the Page Up, UpArrow, or LeftArrow key.

____________
SEE ALSO

Controls Menu--Page Down
Quiz Buttons and Displays



Find Out What Question You Are On

To find out the current question while in Quiz mode:

 Refer to the Page Display, which is located in the lower right corner of the 
PowerCD window.

The Page Display gives the current question and the total number of questions within the 
current quiz.

____________
SEE ALSO

Quiz Buttons and Displays



Use Green Glossary Terms

Throughout PowerCD you will come across green text.    Words in green are hypertext 
glossary terms, which when selected with your mouse, bring up an explanation for the word.

These green glossary terms are unavailable while you are in Quiz mode.

____________
SEE ALSO

Use the Glossary



Return to Skipped Questions

If you run out of time on the quiz, you will only be able to return to skipped questions from 
the Quiz Results document.    To do this:

 Select the appropriate blue text.    All the questions, the correct responses, and 
your responses appear as blue text.

To return to any skipped questions during the course of the quiz:

 Choose End Quiz from the Controls Menu.

 Select the End Quiz Button located at the bottom of the PowerCD window.

A dialog box will appear asking whether you would like to return to any skipped questions.    
Select the Yes Button to return to those questions.

____________
SEE ALSO

Review Quiz Results
Controls Menu--End Quiz
Quiz Buttons and Displays



Begin a Quiz

To begin a quiz:

1) Choose Quiz from the Contents Menu.

2) Select which quiz you would like from the Quiz Table of Contents.

3) Enter the number of questions you want in the quiz and the total amount of time for the 
quiz in the Quiz Dialog Box.

4) Select the Begin Button.

For an introduction to PowerCD quizzes:

 Select the Introduction Button in the Quiz Table of Contents.

To review your last quiz results:

 Select the Results Button in the Quiz Table of Contents.

You can also copy, save, or print the questions and answers from your last quiz and the Quiz 
Results document by selecting the Print Button in the Quiz Dialog Box.

____________
SEE ALSO

Contents Menu--Quiz
Set Quiz Parameters



Quiz Dialog Box

This is the Quiz Dialog Box.    This dialog box is displayed after you have selected a quiz from
the Quiz Table of Contents.    Click on any part of the graphic for a further explanation.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to open 
the Control Menu, which you can then use to move or close the Quiz Dialog Box.    You can 
also double-click on the Control Menu Box to close the Quiz Dialog Box.



Begin Button
This is the Begin Button.    Select it to begin the quiz.



Cancel Button
This is the Cancel Button.    Select it to cancel the quiz and close the Quiz Dialog Box.



Print Button
This is the Print Button.    Select it to copy, save, or print the questions and Quiz Results from
the last quiz.



Enter the total amount of time you would like for the quiz here.



Enter the total number of questions you would like for the quiz here.



Quiz Dialog Box
This is the Quiz Dialog Box.    Use it to set the time and number of questions for the quiz.



Set Quiz Parameters

After selecting the quiz you would like from the Quiz Table of Contents, the Quiz Dialog Box 
will appear.    It allows you to set the number of questions and the total time for the quiz.    To 
set the total amount of time for the quiz:

 Type the number of minutes in the Quiz Dialog Box.

To set the number of questions for the quiz:

 Type the number of questions in the Quiz Dialog Box.

Once you have set these parameters, select the Begin Button to begin the quiz.

____________
SEE ALSO

Begin a Quiz



End a Quiz

To end a quiz:

 Choose End Quiz from the Controls Menu.

 Select the End Quiz Button located at the bottom of the PowerCD window.

This will bring up a dialog box asking whether you would like to return to any questions you 
skipped.    To return to questions you skipped, select the Yes Button.

____________
SEE ALSO

Controls Menu--End Quiz
Quiz Buttons and Displays



Show Possible Answers

To show a list of the possible answers to the current question:

 Choose Show Answers from the Reference Menu.

 Select the Show Answers Button located at the bottom of the PowerCD window.

From this list you will then be able to choose an answer or skip the question.

____________
SEE ALSO

Reference Menu--Show Answers
Quiz Buttons and Displays



Go To the Next Question

To go to the next question:

 Choose Next Question from the Controls Menu.

 Select the Next Question Button located at the bottom of the PowerCD window.

Since most questions and explanations are only one page, you can also:

 Choose Page Down from the Controls Menu.

 Press the Page Down, DownArrow, or RightArrow key.

 Select the Page Down Button located in the lower right corner of the PowerCD 
window.

____________
SEE ALSO

Controls Menu--Next Question
Quiz Buttons and Displays



File Menu Commands
Edit Menu Commands
GoTo Menu Commands
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Reference Menu Commands
Controls Menu Commands
Help Menu Commands
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File Menu Commands
Edit Menu Commands
GoTo Menu Commands
Contents Menu Commands
Reference Menu Commands
Controls Menu Commands
Help Menu Commands



File Menu Commands

This is the File Menu.    It allows you to save, print, set up your printer, save your current 
positions in all the modes except Quiz mode, and exit PowerCD.

Click on any of the commands for a further explanation.



Edit Menu Commands

This is the Edit Menu.    It allows you to copy and find a word in PowerCD.

Click on either of the commands for a further explanation.



GoTo Menu Commands

This is the GoTo Menu.    It allows you to return to previous documents, find a page, receive 
information on PowerCD, and go to various modes in PowerCD.

Click on any of the commands for a further explanation.



Contents Menu Commands

This is the Contents Menu.    It allows you to display the table of contents for each of the 
modes in PowerCD.

Click on any of the commands for a further explanation.



Reference Menu Commands

This is the Reference Menu.    It allows you to display the Main Index, Local Index, Glossary 
List, and Reference List; open the dictionary; review your last quiz results; show where you 
have been in PowerCD; and show the possible answers to the current question.

Click on any of the commands for a further explanation.



Controls Menu Commands

This is the Controls Menu.    It allows you to page up, page down, go to the next question, 
pause, and end a quiz.

Click on any of the commands for a further explanation.



Help Menu Commands

This is the Help Menu.    It allows you to receive help on PowerCD, display basic information 
about this software, and display the copyright.

Click on any of the commands for a further explanation.



File Menu Commands--Save As

This is the Save As command.    In Feature Presentation, Presentation, and Text mode, it 
allows you to save selected pages of text from the current document to a file.    In View 
mode, it allows you to save the current view to a file.    In Question mode, it allows you to 
save the current question and its corresponding answers and explanations to a file.    In 
Quiz mode, it allows you to save questions from the quiz, their corresponding answers and 
explanations, and selected questions listed in the Quiz Results document to a file.    Please 
note that this command is unavailable while you are taking a quiz.

To choose this command, use your mouse or the Ctrl+A key combination.    Click on any of 
the commands for a further explanation.



File Menu Commands--Print

This is the Print command.    In Feature Presentation, Presentation, and Text mode, it allows
you to print selected pages of text from the current document.    In View mode, this 
command lets you print, copy, or save the current view.    In Question mode, it allows you 
to print the current question and its corresponding answers and explanations.    In Quiz 
mode, it allows you to print the questions from the quiz, their corresponding answers and 
explanations, and selected questions listed in the Quiz Results document.    Please note 
that this command is unavailable while you are taking a quiz.

To choose this command, use your mouse or the Ctrl+P key combination.    Click on any of 
the commands for a further explanation.



File Menu Commands--Printer Setup

This is the Printer Setup command.    It allows you to set various options and preferences for 
your printer, such as the paper size and orientation.    To choose this command, use your 
mouse.    Please note that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



File Menu Commands--Save Positions

This is the Save Positions command.    It allows you to save all your current positions in all 
the modes except Quiz mode.    To choose this command, use your mouse.    Please note that 
this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



File Menu Commands--Exit

This is the Exit command.    It allows you to exit PowerCD.    To choose this command, use 
your mouse, the Alt+X key combination, or press the Escape key.

Click on any of the commands for a further explanation.



Edit Menu Commands--Copy

This is the Copy command.    In Feature Presentation, Presentation, and Text mode, it allows
you to copy selected pages of text from the current document to the Clipboard.    In View 
mode, it allows you to copy the current view to the Clipboard.    In Question mode, it allows 
you to copy the current question and corresponding answers and explanations to the 
Clipboard.    In Quiz mode, it allows you to copy questions from the quiz, their 
corresponding answers and explanations, and selected questions listed in the Quiz Results 
document to the Clipboard.    Please note that this command is unavailable while you are 
taking a quiz.

To choose this command, use your mouse or the Ctrl+C key combination.    Click on any 
either of the commands for a further explanation.



Edit Menu Commands--Find Word

This is the Find Word command.    It allows you to find any word (excluding such common 
words as "the" and "or") with Feature Presentation, Presentation, and/or Text mode.    To 
choose this command, use your mouse, the Ctrl+F key combination, or select the Find 
Word Button (not available in View, Question, and Quiz modes) located at the bottom of 
the PowerCD window.    Please note that this command is unavailable while you are in 
Question and Quiz modes.

Click on either of the commands for a further explanation.



GoTo Menu Commands--Previous

This is the Previous command.    It allows you to return to previous documents, regardless of 
mode, within PowerCD.    To choose this command, use your mouse, press the Backspace 
key, or select the Backtrack Button located at the bottom of the PowerCD window.    Please 
note that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



GoTo Menu Commands--Find Page

This is the Find Page command.    In Feature Presentation, Presentation, Text, and Question 
mode, it allows you to go to any page within the current document.    In View mode, it allows 
you to go to any view.    In Quiz mode, this command is disabled.

To choose this command, use your mouse or use the Ctrl+N key combination.    Click on any 
of the commands for a further explanation.



GoTo Menu C.--Learning Center

This is the Learning Center command.    It allows you to receive information on other 
PowerCD titles, technical support, and customer service.    To choose this command, use 
your mouse or select the Learning Center Button located at the bottom of the PowerCD 
window.    Please note that this command is not present while you are taking a quiz.

Click on any of the commands for a further explanation.



GoTo Menu Commands--Feature

This is the Feature command.    It allows you to go to your last location in Feature 
Presentation mode.    To choose this command, use your mouse, the Ctrl+Home key 
combination, or select the Return to Feature Presentation Button located at the bottom of 
the PowerCD window.    Please note that this command is unavailable while you are taking a
quiz.

Click on any of the commands for a further explanation.



GoTo Menu Commands--Presentation

This is the Presentation command.    It allows you to return to your last location in 
Presentation mode.    To choose this command, use your mouse or the Ctrl+R key 
combination.    Please note that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



GoTo Menu Commands--Text

This is the Text command.    It allows you to return to your last location in Text mode.    To 
choose this command, use your mouse or the Ctrl+T key combination.    Please note that this
command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



GoTo Menu Commands--View

This is the View command.    It allows you to return to your last location in View mode.    To 
choose this command, use your mouse or the Ctrl+V key combination.    Please note that this
command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



GoTo Menu Commands--Question

This is the Question command.    It allows you to return to your last location in Question 
mode.    To choose this command, use your mouse or the Ctrl+Q key combination.    Please 
note that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



Contents Menu Commands--Feature

This is the Feature command.    It allows you to display the Feature Presentation Table of 
Contents.    To choose this command, use your mouse or use the Ctrl+Shift+Home key 
combination.    Please note that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



Contents Menu C.--Presentation

This is the Presentation command.    It allows you to display the Presentation Table of 
Contents.    To choose this command, use your mouse or the Ctrl+Shift+R key combination.    
Please note that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



Contents Menu Commands--Text

This is the Text command.    It allows you to display the Text Table of Contents.    To choose 
this command, use your mouse.    Please note that this command is unavailable while you 
are taking a quiz.

Click on any of the commands for a further explanation.



Contents Menu Commands--View

This is the View command.    It allows you to display the View Table of Contents.    To choose 
this command, use your mouse.    Please note that this command is unavailable while you 
are taking a quiz.

Click on any of the commands for a further explanation.



Contents Menu Commands--Question

This is the Question command.    It allows you to display the Question Table of Contents.    To 
choose this command, use your mouse.    Please note that this command is unavailable while
you are taking a quiz.

Click on any of the commands for a further explanation.



Contents Menu Commands--Quiz

This is the Quiz command.    It allows you to display the Quiz Table of Contents.    To choose 
this command, use your mouse.    Please note that this command is unavailable while you 
are taking a quiz.

Click on any of the commands for a further explanation.



Reference Menu Com.--Main Index

This is the Main Index command.    It allows you to display the Main Index for this PowerCD 
title.    To choose this command, use your mouse or the Ctrl+I key combination.    Please note 
that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



Reference Menu C.--Local Index

This is the Local Index command.    It allows you to display the Local Index for the current 
document.    If one does not exist, the last index you were in will instead be displayed.    To 
choose this command, use your mouse or the Ctrl+L key combination.    Please note that this
command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



Reference Menu Commands--Glossary

This is the Glossary command.    It allows you to display the Glossary List for this PowerCD 
title.    To choose this command, use your mouse or the Ctrl+G key combination.    Please 
note that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



Reference Menu C.--Show Reference

This is the Show Reference command.    It allows you to display the Reference List.    To 
choose this command, use your mouse.    Please note that this command is unavailable while
you are taking a quiz.

Click on any of the commands for a further explanation.



Reference Menu C.--Open Dictionary

This is the Open Dictionary command.    It allows you to open the interactive dictionary.    To 
choose this command, use your mouse or use the Ctrl+D key combination.

Click on any of the commands for a further explanation.



Reference M. C.--Review Quiz Results

This is the Review Quiz Results command.    It allows you to review your last quiz results.    
To choose this command, use your mouse.    Please note that this command is unavailable 
while you are taking a quiz.

Click on any of the commands for a further explanation.



Reference Menu C.--Show History

This is the Show History command.    It allows you to display the History Table of Contents--a 
listing of where you have been in the current PowerCD session.    To choose this command, 
use your mouse.    Please note that this command is unavailable while you are taking a quiz.

Click on any of the commands for a further explanation.



Reference Menu C.--Show Answers

This is the Show Answers command.    It allows you to display the possible answers to the 
current question.    To choose this command, use your mouse or select the Show Answers 
Button located at the bottom of the PowerCD window.    Please note that this command is 
only available in Question and Quiz modes.

Click on any of the commands for a further explanation.



Controls Menu Commands--Page Up

This is the Page Up command.    In Feature Presentation, Presentation, Text, Question, and 
Quiz mode, it allows you to go to the previous page within the current document.    In View 
mode, it allows you to go to the previous view.    To choose this command, use your mouse,
press the Page Up key, UpArrow key, or LeftArrow key, or select the Page Up Button located
in the bottom right corner of the PowerCD window.

Click on any of the commands for a further explanation.



Controls Menu Commands--Page Down

This is the Page Down command.    In Feature Presentation, Presentation, Text, Question, and 
Quiz mode, it allows you to go to the next page within the current document.    In View mode,
it allows you to go to the next view.    To choose this command, use your mouse, press the 
Page Down key, DownArrow key, or RightArrow key, or select the Page Down Button located 
in the bottom right corner of the PowerCD window.

Click on any of the commands for a further explanation.



Controls Menu C.--Next Question

This is the Next Question command.    It allows you to go to the next question.    To choose 
this command, use your mouse.    Please note that this command is only available in 
Question and Quiz modes.

Click on any of the commands for a further explanation.



Controls Menu Commands--Pause

This is the Pause command.    In Feature Presentation and Presentation mode, it allows you to
pause the current document.    In View mode, it allows you to pause the automatic view 
sequence and any audio associated with the current view.    In Question and Quiz mode, it 
allows you to pause any audio associated with the current question.    To choose this 
command, use your mouse or select the Pause Button located in the bottom left corner of 
the PowerCD window.

Click on any of the commands for a further explanation.



Controls Menu Commands--End Quiz

This is the End Quiz command.    It allows you to end the current quiz and return to any 
skipped questions.    To choose this command, use your mouse or select the End Quiz Button 
located at the bottom of the PowerCD window.    Please note that this command is only 
available while taking a quiz.

Click on any of the commands for a further explanation.



Help Menu C.--PowerCD Help

This is the PowerCD Help command.    It allows you to receive help on this PowerCD title.    
To choose this command, use your mouse or press the F1 function key.

Click on any of the commands for a further explanation.



Help Menu Commands--About

This is the About command.    It allows you to display basic information about this software.    
To choose this command, use your mouse.

Click on any of the commands for a further explanation.



Help Menu Commands--Copyright

This is the Copyright command.    It allows you to see the copyright for this PowerCD title.    
To choose this command, use your mouse.

Click on any of the commands for a further explanation.
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System Requirements

No hard disk space is required to run PowerCD.    The following are the recommended 
minimum system requirements to run PowerCD in Windows:

 386/33 with Windows 3.1 or Higher

 4 MB RAM (8 MB Recommended)

 CD-ROM Drive (Double Speed Recommended)

 VGA Monitor (SVGA 640 x 480, 256 Colors Recommended)

 Mouse and Sound Card Recommended



Installation

No hard disk installation is required to run PowerCD.

Follow these instructions to run PowerCD in Windows:

From the File Menu in Program Manager, choose Run and type "D:\POWERCD.EXE" and 
press the Enter key or select the OK Button.    To create a PowerCD icon and/or to install 
the PowerCD Screen Saver, type "D:\SETUP.EXE" and press the Enter key or select the OK 
Button.

Note: "D" is used to denote the letter of your CD-ROM drive.



Technical Support

Please read through the entire PowerCD Help file before contacting Zane Publishing's 
PowerCD Technical Support.

To receive technical support you must first register your PowerCD program.    When 
contacting Technical Support, please have available all information regarding your computer,
system hardware, and software configuration.    You may contact Zane Publishing's PowerCD
Technical Support by using any of these convenient methods:

CompuServe: GO ZCIPUB (71333,2741);

Facsimile: 214-746-5560;

Telephone: 214-746-5630 Monday--Friday between 9 A.M.    and 5 P.M.    CST;

Or you can mail us a letter at:

ATTN: Technical Support
Zane Publishing, Inc.
1950 Stemmons, Suite 4044
Dallas, TX    75207-3109



Questions and Comments

If you have a question or would like to comment about the contents of this PowerCD title or 
the PowerCD operating and publishing environment, please put your questions or 
comments in writing and send them to:

Zane Publishing, Inc.
ATTN: Editorial Review Board
1950 Stemmons, Suite 4044
Dallas, TX    75207-3109
CompuServe: GO ZCIPUB (71333,2741)
Facsimile: 214-746-5560



active
Refers to a window or program that is currently available to the user for performing certain 
functions and operations.



application
A program that allows the user to perform certain tasks and functions not specifically related
to the computer's operation.



arrow keys
The UpArrow, DownArrow, LeftArrow, and RightArrow keys on the keyboard which allow the 
user to move the insertion point or select from a list or index.



blue text
Hypertext references, which when selected take the user to a similar topic within the current
or a related document.    These references also may take the user to an index of related 
items.    To display a list of these references for the current page, choose the Show Reference
command from the Reference Menu.



button
A graphic that when selected by the user will perform an action.



choose
The action of selecting a command from a menu.    This can be done by using your mouse or 
the keyboard.



click
The action of depressing the left or right mouse button to initiate some function on the 
computer.



Clipboard
A designated notepad where information copied from one application can be temporarily 
stored for use in other applications or the same application.



close
The process of placing a window into a condition where the information is not readily 
available.    Re-accessing the information from a window would require the window to be re-
opened.



command
An instruction given to the computer to perform a function.    For example, the command 
Print tells the computer to print certain pages from the current document.



command button
A button that contains a Print, OK, Cancel, or Close command.



context-sensitive
An application is considered context-sensitive if, when a certain key is depressed, the Help 
for the current topic or function is displayed.    For example, if a user was viewing the Printer 
Setup dialog box and pressed the Help button, the Help file would bring up information 
describing the Printer Setup function.



copy
The process of duplicating selected text, an image, or a document into the Clipboard.



dialog box
A box that appears on the screen and that requests information.    This information must be 
provided before the computer can perform other operations.



directory
An area on a disk where a collection of files and documents can be stored.



document
A file that contains text and/or images.    A document can be displayed in any mode.



double-click
The process of quickly depressing the right or left mouse button twice in succession to 
initiate some function.



document display
The area on the screen where you may view a document.



file
A collection of related information stored on a disk.    This allows the user and computer to 
organize data in an orderly fashion.



filename
The name assigned to a file.    The name can have up to eight characters with a three-
character extension.



function
An operational instruction usually activated by a user's action.    For example, clicking on the 
Open Dictionary button will initiate a function that opens the dictionary.



graphic
A bit-mapped image displayed on a computer screen.



green text
Hypertext links to glossary terms. When you select a green glossary term, a dialog box 
containing an explanation for the word will be displayed.



hypertext
Highlighted keywords, which when selected will perform some action.    For example, when 
green text is selected, the corresponding explanation will be displayed.



icon
A small graphical image that represents an application.    By selecting an icon, the 
application will be initiated.



index
A collection of topics or subjects organized in a list.    An example is the Main Index.



interactive
Refers to an exchange of information between the computer and the user.



key combination
To press two or more keys together on the keyboard.    For example, in order to execute the 
Ctrl+P key combination, press the Ctrl key, and while pressing it, press the P key.



menu
A list of options or commands in a program.    For example, the File Menu contains the    Save 
As, Print, Printer Setup, Save Positions, and Exit commands.



menu bar
A series of connected menus usually located at the top of the computer screen.    The 
PowerCD menu bar contains the File, Edit, GoTo, Contents, Reference, Controls, and Help 
menus.



mode
Refers to the method of viewing documents in PowerCD.    PowerCD has six modes: 
Feature, Presentation, View, Text, Question, and Quiz.



multimedia
Multimedia refers to the combination of text, audio, images, animation, and/or video in an 
application.



open
The process of reactivating a window to access the information contained within it.



page
Refers to the information that can be displayed in the Document Display at one time.



page down
The action of advancing to the next sequential page in a document.    The Page Down key on 
the keyboard can be used to initiate this action.



page up
The action of going to the previous page in a document.    The Page Up key on the keyboard 
can be used to initiate this action.



paste
The process of inserting cut or copied information into a document.    The cut or copied item 
usually is held in the Clipboard.



presentation
A presentation in PowerCD is an interactive program that contains text, audio, and images.



print
The action of a computer sending information to a printer so that the information can be 
printed.



print job
The actual collection of characters sent to the printer for printing.    A print job usually is one 
document that may contain many pages.



quiz
A short, timed examination to test your knowledge of the title subject.



reference
A document within PowerCD that is related to the current document or page.



scroll bar
A vertical or horizontal bar that appears at the bottom or on the side of a window.    It can be 
used to pan through and view the contents of a window.    



select
To click on something, such as hypertext (for instance, a green glossary term) or a button 
(for instance the OK Button); to double-click on an entry from a list (for instance, a term in 
the Glossary List); or to highlight an entry from a list and press return.



shortcut key
A unique combination of key strokes that initiates a menu command.



software
Computer programs that allow the computer hardware to perform functions.    There are two 
basic kinds of software: system software and application software.



title
A CD-ROM that addresses a specific subject or group of subjects.



view
An image that appears in the Document Display.



window
A graphical section of the computer screen that can contain its own document and 
messages.    Usually, a window is capable of being enlarged, shrunk, maximized, or 
minimized.    Several windows often can be open at the same time.



Word Search
A PowerCD feature that locates occurrences of a particular word.



Alt key
A special function key on the keyboard, which, when depressed in combination with another 
key, will enable some computer function.



Backspace key
A key on the keyboard usually denoted by a left-pointing arrow or the word "Backspace."    
When depressed, it will delete the character to the left of the cursor.



CD-ROM
An acronym for Compact Disk-Read-Only Memory.    A CD-ROM is a media that is capable of 
storing hundreds of megabytes of information, and is similar to audio compact disks.



Control key
A special function key on the keyboard, which, when depressed in conjunction with another 
key, will initiate some computer function.    For example, while in PowerCD, depressing the 
Ctrl-Shift-Home key combination displays the Feature Presentation Table of Contents.



End key
A key on the keyboard that is used to advance to the end of a document or list.    For 
example, while in PowerCD, to view the last term in the Glossary List, you would press the 
End key.



Escape key
A software-dependent key on the keyboard that is usually used to exit a procedure or 
terminate some function.    The Escape key in PowerCD is used to exit the program or a 
dialog box.



Enter key
A key on the keyboard (usually the largest) that is used to initiate a selected function.



Home key
A key on the keyboard that is used to return to the beginning of a document or list.    For 
example, while in PowerCD, to view the first term in the Glossary List, you would press the 
Home key.



run
To execute a program.



Shift key
A special function key on the keyboard, which, when depressed in combination with another 
key(s) will enable some computer function.    For example, while in PowerCD, depressing the
Ctrl-Shift-Home key combination displays the Feature Presentation Table of Contents.



Welcome to PowerCD Help!    You are currently in the Technical Support section.



Welcome to PowerCD Help!    You are currently in the Quick Reference Section.



Welcome to PowerCD Help!    You are currently in the Using PowerCD section.



Welcome to PowerCD Help!    You are currently in the Introduction section.



Time Display
This is the Time Display.    This display is disabled in Text mode.




